Jump to content


Photo
- - - - -

Issues with bbPress integration

bbpress

Best Answer Danny , 15 April 2013 - 06:50 AM

This is because for some rather off reason bbPress from what I can see has decided to give the <a> link that is used for the users avatar a submit class.

 

Add the following to your custom CSS:

 

 
#site .submit.user-submit {
background: transparent;
border: none;
}

I have also reported the issue.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 cmscritic

cmscritic

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 14 April 2013 - 04:46 PM

I've implemented bbpress with the integration offered by pagelines and have two odd issues. The first is that the widget for logins has a blank button for some reason (see screenshot below)

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  12.25KB   12 downloads

 

and the second is that the user profiles page shows a large blank space (see

Please Login or Register to see this Hidden Content

) where it should actually show a topic that I created.

 

Latest version of Pagelines, WordPress and bbPress.

 

Normally, i'd expect to be able to see the issue when examining with firebug but in this instance, I can't seem to figure it out.


  • nonRuhPseulse likes this

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 April 2013 - 04:59 PM

Hi,

 

Where is the installation on your site? I'd like to take a look.

If you're logged out as admin, is the button the same, or different?  bbPress has certain conditionals it sets to protect from multiple registrations and logins. When you're logged in, you can't for example, register, or login again.


  • nonRuhPseulse likes this

#3 cmscritic

cmscritic

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 14 April 2013 - 08:49 PM

It's on /forums

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 April 2013 - 06:50 AM   Best Answer

This is because for some rather off reason bbPress from what I can see has decided to give the <a> link that is used for the users avatar a submit class.

 

Add the following to your custom CSS:

 

Please Login or Register to see this Hidden Content

I have also reported the issue.



#5 cmscritic

cmscritic

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 15 April 2013 - 12:02 PM

Brilliant, thank you sir!



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 15 April 2013 - 12:03 PM

No problem, happy to help!







Also tagged with one or more of these keywords: bbpress