Archived

This topic is now archived and is closed to further replies.

  • 0

Pricing Section Not able to install pricing section at all

Question

Posted · Report post

Hi, I have ordered a pricing section upgrade in your store and basically I`m not able to install it... After clicking on Install button I can see a pop-up with "intalling..." and then "-1". Then entire PageLines tool freezes and I have to reaload the page. I`m really upset because I need to use the tool now and if I knew there`s issue like this I would never order it...
Thanks for solving it!

Jiri

Share this post


Link to post
Share on other sites

20 answers to this question

Posted · Report post

Hi Rob, 

to the folder you mentioned hasn't been even created. Any idea? Thanks!

Jiri

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I have just this moment, added your account details to one of my test sites and installed the Pricing section without any issues. Therefore, the most likely cause of your error, is your servers configuration.

 

Therefore, can you provide your Server info please, see my post above for instructions on how to do this.

Share this post


Link to post
Share on other sites

Posted · Report post

I'll ask our IT guys to do it. I'm just a drag & drop guy :-)) Thanks,

J.

Share this post


Link to post
Share on other sites

Posted · Report post

OK, I can't see anything out of the ordinary but I am by no means a server configuration expert. I will bring this to the attention of Simon, who is. Hopefully, we can pin point the issue. I will reply here, as soon as I have more information.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, just a reminder :-) Thanks! J.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm presuming Simon hasn't had the opportunity to reply to Danny yet.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Jiri,

 

Can you disable all non-PageLines plugins and see if this resolves your issue.

 

If the issue persists, please provide a link to the site in question and enable the PageLines debug mode, you can do this by going to PageLines > Site Options > Advanced.

 

Also, the issue with installation is most likely either a plugin conflict or your server configuration, I have just this moment installed the Pricing section without any issue.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, disabling of all non-pagelines plugins didn`t help... I have enabled debug option on www.internethome.cz

Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Can you please keep all non-PageLines plugins disable, you still have Google Analytics active, along with Ninja Forms and Duplicate Posts.

 

 

Also, you're using Wordpress version 3.3.2, I recommend you update to the latest version and see if this resolves your issue. Remember to perform a backup before performing the update, this is just a precaution.

 

Also, please provide your server info please - http://codex.wordpress.org/Finding_Server_Info

Share this post


Link to post
Share on other sites

Posted · Report post

all plugins have been deisabled which is really issue as I`m using a tool for forms for the orders... but OK, it`s disabled now

Share this post


Link to post
Share on other sites

Posted · Report post

re wordpress version - this is the latest version, updated doesn`t offer me any newer one. Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Ninja. Have you done anything with the debug mode? Because nothing except the navbar and logo is displayed on the website... or can I turn the debug off?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

I suspect that your original installation attempt may have been corrupted, causing this issue.  There may be a simple method of resolving this. Do you have FTP access to your site?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Rob,

 

sorry, don`t have any FTP access. If there`s no other way how to solve it I could request it tomorrow. Is there any alternative?

 

Thanks,

J.

Share this post


Link to post
Share on other sites

Posted · Report post

J,

 

You could try to uninstall the plugin, but then the reinstallation will likely have the same results. By uninstalling the plugin via FTP, we know it absolutely is gone, and that a reinstall will be fresh and uninterrupted.

 

Does your host provide FTP access or is it inexpensive hosting with few services?

Share this post


Link to post
Share on other sites

Posted · Report post

You mean to re-install entire PageLines? If so, does it mean entire web has to be configured once more? Uff... :-(

 

It`s running on custom server provided by our internal IT department, but there will be at work tomorrow.

Share this post


Link to post
Share on other sites

Posted · Report post

Actually, I only mean to remove the Pricing Section, not all of PageLines.

 

In that case, when your IT team gets in, ask them to FTP into the site and navigate to wp-content/plugins/pagelines-sections and remove the sub-folder pagelines-pricing.  Once they do, you should be able to attempt a reinstallation of the section from our Store.

 

It's possible something simply interrupted the first installation of the section, causing an incomplete installation.  This process of deletion and reinstallation usually clears up such issues.

 

I will be in tomorrow at 4PM EST, if you need additional guidance, or one of my highly talented colleagues will be able to assist earlier in the day.

Share this post


Link to post
Share on other sites

Posted · Report post

Perfect, thanks a lot! I`ll ask them to do it and will see if it helps. 

Jiri

Share this post


Link to post
Share on other sites

Posted · Report post

Great! 

Share this post


Link to post
Share on other sites