Archived

This topic is now archived and is closed to further replies.

  • 0

Facebook is not pulling an image when I try to post my website

Question

Posted · Report post

I have read a post about this already and I checked the "Display facebook Opengraph data in page header" enabled under Site Options.  Then I ran the debugger suggested in that topic on the techincal support forum, because fb was still not pulling ANY images when I post a link to my website and the debugger gave me this error message I have attached in a screen shot.  All of the images on my homepage are 288 x 288 so they should be large enough according to this error message.  they are all in boxes.  Also, it says it is pulling the sidebar image, but it is not pulling anything?

 

thanks for your help!

mccalla

 

emergebirthservices.com

post-47856-0-99665700-1365721171_thumb.p

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

That error is a warning, thats all. Its saying the preferred size for images is larger.

 

When you put a post url into fb it pulls the pic fine http://screencast.com/t/2rWRWcmZI

Share this post


Link to post
Share on other sites

Posted · Report post

thank you, cleared my history and tried again and it pulled.

Share this post


Link to post
Share on other sites

Posted · Report post

okay, also, how can i change the post description it is pulling and the fact that it comes up with the title "home page". I changed the wording on the "homepage" in wordpress and it is still pulling the generic wordpress wording.  Also, not sure where I can change the "home page" title it displays. 

thanks again!!

post-47856-0-08220900-1365722085_thumb.p

Share this post


Link to post
Share on other sites

Posted · Report post

Your home page is a static page, edit it and change the title.

Share this post


Link to post
Share on other sites