Archived

This topic is now archived and is closed to further replies.

  • 0

Can't control sections in page option setup > product archive


Question

Posted · Report post

I am SO happy with almost everything in my rad Pagelines Pro site except the stupid product archive template dealie. All I need to do is check the "hide highlight" option on Product Archive- Basic Template and have it actually work.

 

I've tried disabling plugins. Doesn't change a dadblammed thing.

 

I'm using a base theme- does that matter?

 

Please help me. This is making me a wee bit crazy.

Bree

 

**EDIT- so, I found that I can hide the highlight on each individual product page (pain in the butt!) but it would be lovely if the template options actually worked. Will it ever? Please and thanks :)
B

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Hi there, I see you've updated your main thread. Yes the product archive will only control the sections on the main product archive page, not for single product pages, that can only be done through the meta on each product page unfortunately. The way around this would be to set the highlight to hide by default in the sitewide options, then turn on it on only for the page you want it to display. That way you wouldn't have to turn it off each time you add a new product.

Share this post


Link to post
Share on other sites

Posted · Report post

Which shop are you using? Jigoshop?

Share this post


Link to post
Share on other sites

Posted · Report post

Oh gosh- sorry. Yes, Jigoshop with the Pagelines plugin. 

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks again, James!

Share this post


Link to post
Share on other sites