Jump to content


Photo
LESS Developer

LESS Developer doesn't respect HTTPS



Best Answer Evan Mattson , 19 April 2013 - 06:04 PM

Doesn't respect? That sounds a little harsh ;)

 

The plugin has been updated (along with several others!)

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 CliffordP

CliffordP

    Advocate

  • Members


  • 474 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 11 April 2013 - 01:08 PM

Google Chrome Inspector -> Console displayed these insecure content warnings:

 

[blocked] The page at https:// ... /wp-admin/admin.php?page=less-developer ran insecure content from http:// ... /wp-content/plugins/less-developer/css/lessdev.css?ver=1.1.1.

 

 

and


[blocked] The page at https:// ... /wp-admin/admin.php?page=less-developer ran insecure content from http:// ... /wp-content/plugins/less-developer/js/ZeroClipboard.swf.

 

 

 



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 19 April 2013 - 06:04 PM   Best Answer

Doesn't respect? That sounds a little harsh ;)

 

The plugin has been updated (along with several others!)



#3 CliffordP

CliffordP

    Advocate

  • Members


  • 474 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 19 April 2013 - 07:05 PM

Sorry. Didn't mean it negatively. Thanks for the fixes.



#4 JasonLA

JasonLA

    Advanced Member

  • Members

  • 92 posts
  • Country: Country Flag

Posted 22 August 2013 - 05:19 AM

What was the fix to this? We are still having trouble with our setup.



#5 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 22 August 2013 - 04:00 PM

@jasonkuipers,

 

The fix was an update to the plugin so that asset urls were using https when the site was using ssl.  What's the problem you're having?  What version are you running?







Also tagged with one or more of these keywords: LESS Developer