Jump to content


Photo
- - - - -

Feature Section not working properly


Best Answer James B , 11 April 2013 - 02:52 AM

Ok nice easy one :-)

 

You were putting the image in the wrong place, you had it in the 'set featured image' tab, which is what you would do for a post or page - http://screencast.com/t/9j3Z54Ox

 

For the featured slider the image needs to be set in the slider meta below - http://screencast.com/t/PLLj85Zchi9

 

I've set this for you now so you should be able to see it on the site. You can re-enable your plugins now, all good.

Go to the full post


  • Please log in to reply
23 replies to this topic

#21 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 11 April 2013 - 03:28 AM

That darker grey effect is coming the from active menu tab. So you'd need to add that css code you had for the border to the active menu element.

 

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content



#22 pspr

pspr

    Super Member

  • Members
  • 114 posts
  • Country: Country Flag

Posted 11 April 2013 - 06:41 AM

James the code works... but when i use .navbar.pl-color-grey .navline > li.current-menu-item > a {

    border: 1px solid #454545;
}
 
or any other id it doesnt work. but if i do something like 1px solid yellow it works... why doesnt the hash mark work for choosing the color you want?


#23 Danny

Danny

    Is Awesome!

  • Moderators
  • 15194 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 April 2013 - 07:14 AM

Not sure what a hex color code won't work but the color name does, that is rather odd. The only thing I can think of is that you try adding a PageLines override at the beginning of your custom CSS.

 

You can find more information on overrides here -

Please Login or Register to see this Hidden Content



#24 pspr

pspr

    Super Member

  • Members
  • 114 posts
  • Country: Country Flag

Posted 11 April 2013 - 06:05 PM

All bad.... I tried using the override... when i used # #site .navbar.pl-color-grey .navline > li.current-menu-item > a {

 border: 1px solid #454545;
}
 
it gave me a black border...
 
when I used #page.navbar.pl-color-grey .navline > li.current-menu-item > a {
 border: 1px solid #454545;
}
 
It didn't give me any border....
 
Well if the border doesnt work. The menu Item is highlighted in dark grey. How can I remove that highlight.
 
when i did #site .navbar.pl-color-grey .navline > li.current-menu-item > a {
 display: none;
}
 
The whole thing is gone which is something I dont want..... 
 
Thank for your help,