Jump to content


Photo
- - - - -

Feature Section not working properly



This topic has been archived. This means that you cannot reply to this topic.
23 replies to this topic

#21 James B†

James B

    Advocate

  • DMS Subscriber†
  • 5126 posts

Posted 11 April 2013 - 03:28 AM

That darker grey effect is coming the from active menu tab. So you'd need to add that css code you had for the border to the active menu element.

 

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content



#22 pspr

pspr

    Super Member

  • Members
  • 114 posts

Posted 11 April 2013 - 06:41 AM

James the code works... but when i use .navbar.pl-color-grey .navline > li.current-menu-item > a {

    border: 1px solid #454545;
}
 
or any other id it doesnt work. but if i do something like 1px solid yellow it works... why doesnt the hash mark work for choosing the color you want?


#23 Danny

Danny

    Is Awesome!

  • Moderators
  • 19426 posts

Posted 11 April 2013 - 07:14 AM

Not sure what a hex color code won't work but the color name does, that is rather odd. The only thing I can think of is that you try adding a PageLines override at the beginning of your custom CSS.

 

You can find more information on overrides here -

Please Login or Register to see this Hidden Content



#24 pspr

pspr

    Super Member

  • Members
  • 114 posts

Posted 11 April 2013 - 06:05 PM

All bad.... I tried using the override... when i used # #site .navbar.pl-color-grey .navline > li.current-menu-item > a {

 border: 1px solid #454545;
}
 
it gave me a black border...
 
when I used #page.navbar.pl-color-grey .navline > li.current-menu-item > a {
 border: 1px solid #454545;
}
 
It didn't give me any border....
 
Well if the border doesnt work. The menu Item is highlighted in dark grey. How can I remove that highlight.
 
when i did #site .navbar.pl-color-grey .navline > li.current-menu-item > a {
 display: none;
}
 
The whole thing is gone which is something I dont want..... 
 
Thank for your help,