Jump to content


Photo
- - - - -

Page name is showing in content?

Page name content

Best Answer catrina , 10 April 2013 - 04:44 PM

To hide page titles, please go to PageLines > Website Setup > Page Titles.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 JamesW

JamesW

    Super Member

  • Members

  • 166 posts
  • LocationNewbury
  • Framework Version:Developer Plus Membership
  • Country: Country Flag

Posted 10 April 2013 - 02:48 PM

Hi,

I have been experiencing a small issue since I started using wordpress/pagelines. I have only been using wordpress/pagelines for a few days now but it seems that each time I create a new page (e.g. Call Out) there is also Content that says 'Call Out'. I only want to add a page, I do not want Call Out to appear beneath the page as well. I’m completely new to this so forgive me for what is probably an incredibly simple question but it keeps heppening when I add new pages

 

Here is a link to the example:

Please Login or Register to see this Hidden Content

 

Using:

Wordpress 3.5.1
Pagelines PageLines Framework - Developer


Regards, James



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 10 April 2013 - 04:44 PM   Best Answer

To hide page titles, please go to PageLines > Website Setup > Page Titles.



#3 JamesW

JamesW

    Super Member

  • Members

  • 166 posts
  • LocationNewbury
  • Framework Version:Developer Plus Membership
  • Country: Country Flag

Posted 10 April 2013 - 08:21 PM

Catrina, thanks very much!







Also tagged with one or more of these keywords: Page name, content