Jump to content


Photo
Citi Theme

How to remove escape in ABOUT content

escape special characters

Best Answer beardedavenger , 10 April 2013 - 01:10 PM

I've already said that I need to push a fix this. As soon as I can, I will.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 gdclarke

gdclarke

    Newbie

  • Members
  • 9 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 10 April 2013 - 01:08 PM

Nick - This is starting to be real fun! -- mmffvt.com

 

In the about section there is an apostrophe which gets escaped with a \.  The escape character is appearing in the content.  Is this something controlled in the theme or a WP setting?

 

Would also like to have 2 paragraphs in the left about content.  How do I do this?

 

Thanks a bunch.

 

Cheers,

Graham



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 10 April 2013 - 01:10 PM   Best Answer

I've already said that I need to push a fix this. As soon as I can, I will.



#3 progressive01

progressive01

    Advanced Member

  • Members

  • 79 posts

Posted 05 May 2013 - 06:37 AM

Hi Nick,

 

Just wondering if there is a fix for this. I know we have the paragraph breaks now (which are great) but I am still getting the / when I want a ' :)

 

Thanks



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 07 May 2013 - 10:30 PM

Updated.







Also tagged with one or more of these keywords: Citi Theme, escape, special characters