Jump to content


Photo
- - - - -

Page Option Setup - Saving Causes 404 Error


Best Answer James B , 05 July 2013 - 11:46 PM

Hi there,

 

check with your host to see if mod-security is enabled on your site/server, on checking other forum posts with this issue it seems this can sometimes be the cause

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 kinglou75

kinglou75

    Advanced Member

  • Members

  • 87 posts
  • Country: Country Flag

Posted 10 April 2013 - 05:23 AM

Just like the title says. For instance if I try to change how many slides I want for quick slider it give me an error page namely:

 

 

Forbidden

You don't have permission to access /WEBSITE/wp-admin/options.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

 

Please what course of action I need to take.This happens when I try to save anything on the page options side.

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 April 2013 - 08:14 AM

HI, You most likely have either a plugin conflict or a server configuration problem. Therefore, can you disable all non-PageLines plugins and see if this resolves your issue. If that doesn't resolve the issue, please enable PageLines debug mode, you can do this by going to PageLines > Site Options > Advanced. Once enabled, please inform us along with a link the site in question, then we can take a closer look.

#3 kinglou75

kinglou75

    Advanced Member

  • Members

  • 87 posts
  • Country: Country Flag

Posted 05 July 2013 - 11:36 PM

I am also having this problem. I cannot even enter "debugging" mode it continues to save and never stops. I only have page line plugins installed. 

 

- Hero Nav

- Slicey Slider

- featured pictures boxes

 

I am at a stand still until this is resolved...please help!



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 05 July 2013 - 11:46 PM   Best Answer

Hi there,

 

check with your host to see if mod-security is enabled on your site/server, on checking other forum posts with this issue it seems this can sometimes be the cause



#5 kinglou75

kinglou75

    Advanced Member

  • Members

  • 87 posts
  • Country: Country Flag

Posted 06 July 2013 - 12:00 AM

Thanks James. I have contacted my hosting company and sent a ticket. Will keep you posted.



#6 kinglou75

kinglou75

    Advanced Member

  • Members

  • 87 posts
  • Country: Country Flag

Posted 06 July 2013 - 12:35 AM

Ok my hosting disabled mod_security. And its still happening. But the error message is a little different.

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@designographer.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



#7 kinglou75

kinglou75

    Advanced Member

  • Members

  • 87 posts
  • Country: Country Flag

Posted 06 July 2013 - 12:40 AM

Sorry nevermind. I guess it took a moment to resolve on the server side. Things appear to working now. Thanks for the great support.



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2013 - 02:24 PM

You're very welcome.