Jump to content


Photo
- - - - -

Widgets Admin not working properly

widgets

Best Answer eidoander , 09 April 2013 - 12:31 PM

Working now. I deactivated the following: Event Espresso Calendar (I use it on the site). This is definitely the offending plugin as I toggled it on and off and the Widgets admin went on and off accordingly. I kind of need the calendar. Any thoughts?

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 11:43 AM

I just upgraded to 2.4.1 and my Widgets admin is whacky. No sidebar display. No place to drag widgets to. Any thoughts?



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 April 2013 - 11:52 AM

HI,

 

Can you provide a link to the site in question and screenshots of the issue please.



#3 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 12:09 PM

Site is: www.lifechallengesemi.org. Using 2.4.2 Dev. I've attached a screenshot: 

Attached Files



#4 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 12:11 PM

Thx, Ninja, for the prompt reply. I am looking at my plugins now. Don't see any suspects, but I will deactivate what I can.



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 April 2013 - 12:14 PM

I recommend you disable all non-PageLines plugins and see if this resolves your issue. However, the pdf you attached, doesn't display your full screen, so its hard to see the issue properly.



#6 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 12:22 PM

K. Doing that. In the image I sent, you can see that there is no "Sidebar" area to the right of the list of available widgets. Also, there is no list of used widgets below. Weird. Seems to be the only area of dashboard affected. Here is another screen.

Attached Files



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 April 2013 - 12:26 PM

OK, this is most likely caused by a third party plugin and has no relation to PageLines Framework, as from what I can see it is a Wordpress issue. I recommend disabling all non-PageLines plugins and see if that resolves the issue.

 

If it doesn't I recommend disabling PageLines Framework as the active theme and enable Twenty Twelve. Once Twenty Twelve is the active theme, go to your Widgets page again and see if the issue persists, if it doesn't then its a Wordpress related issue and you will need to contact their support.



#8 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 12:31 PM   Best Answer

Working now. I deactivated the following: Event Espresso Calendar (I use it on the site). This is definitely the offending plugin as I toggled it on and off and the Widgets admin went on and off accordingly. I kind of need the calendar. Any thoughts?



#9 eidoander

eidoander

    Member

  • Members
  • 25 posts
  • Framework Version:2.3

Posted 09 April 2013 - 12:34 PM

Thx for your help! Never had a problem between Event Espresso and Framework before. I'm surprised. Guess I'll have to find another way to display events on my pages.



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 April 2013 - 12:41 PM

If you haven't had issue before, the course of action would be to contact the plugin author and see what they recommend. I have accepted your answer, marking the topic as resolved.







Also tagged with one or more of these keywords: widgets