Jump to content


Photo
- - - - -

Set background image under section branding

section branding header background image

Best Answer Rob , 08 April 2013 - 11:48 PM

Stefano,  I'm not sure why it's not responsive unless the background is so large that it's preventing rescaling.  Since I cannot see the image in place, it's very hard for me to say.  Let me point out that you have not set any repeat instructions for that background, so it will repeat everywhere it can, within the container. You can find information about repeating here:  http://www.w3schools..._background.asp

 

Once I can see the site and test it on a mobile device, I can give you more information about fixing it.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 08 April 2013 - 10:35 PM

Hi, please you can suggest me the css custom code to complete this down and insert customize

Please Login or Register to see this Hidden Content

image or there is another way to set a background image under branding section?
 
#site .section-branding .content {
}

 



#2 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 08 April 2013 - 10:36 PM

full width...



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 April 2013 - 10:52 PM

Buongiorno Stefano,

 

The code you provided above doesn't actually do anything because there's no instruction between the curly brackets {   }. 

 

Which site is it that you're working on?  As you know, it helps us to see it.



#4 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 08 April 2013 - 11:03 PM

sorry... responsive also:)



#5 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 08 April 2013 - 11:05 PM

#site .section-branding .content {
background-image: url ('

Please Login or Register to see this Hidden Content

');
}


#6 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 08 April 2013 - 11:06 PM

work but isnt responsive



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 April 2013 - 11:48 PM   Best Answer

Stefano,  I'm not sure why it's not responsive unless the background is so large that it's preventing rescaling.  Since I cannot see the image in place, it's very hard for me to say.  Let me point out that you have not set any repeat instructions for that background, so it will repeat everywhere it can, within the container. You can find information about repeating here: 

Please Login or Register to see this Hidden Content

 

Once I can see the site and test it on a mobile device, I can give you more information about fixing it.



#8 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 10 April 2013 - 01:01 AM

ok