Jump to content


Photo
- - - - -

Feature text in mobile view cut off


Best Answer Danny , 07 April 2013 - 09:44 AM

I've been having a play around and I can't find any solution to this apart from reduce the number of words to something like 20, like you mention above.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 05 April 2013 - 09:51 AM

Hi,

 

I have created my first site with Pagelines Framework. It looked terrible on the iPhone until I checked the option for Disable Mobile View.

 

Now the feature slider displays, but the text is cut off at the bottom. Is there a way to fix this?

 

Thanks.

 

 



#2 greenfly†

greenfly

    Advocate

  • DMS Subscriber†
  • 3268 posts

Posted 05 April 2013 - 10:36 AM

Could you link us to your site please?



#3 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 05 April 2013 - 10:41 AM

Hi Martin,

 

The site is

Please Login or Register to see this Hidden Content

 

Cheers.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 19516 posts

Posted 05 April 2013 - 10:59 AM

Hi,


Can you take a screenshot of both your Layout Settings in PageLines > Site Options > Layout Editor and also your Feature Settings. Can you also update to the latest version of PageLines Framework.



#5 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 05 April 2013 - 12:02 PM

Hi,

 

I have attached 2 screenshots of Layout settings and Feature settings and I have updated to the 2.4.1 of the framework.

 

Many thanks,

 

J.

Attached Files



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 19516 posts

Posted 05 April 2013 - 12:47 PM

OK, basically, as far as I am aware this is an error caused by your layout choice. You have selected Responsive with Pixel Width, but if you have disabled Mobile view then there isn't really a need to have responsive layout.

So I would recommend switching from Responsive to Static Width and that should resolve your issue.



#7 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 05 April 2013 - 01:01 PM

Thanks Danny. I switched from Responsive to Static Width but unfortunately the issue remains the same with the text cut off on the bottom of the feature.



#8 greenfly†

greenfly

    Advocate

  • DMS Subscriber†
  • 3268 posts

Posted 05 April 2013 - 01:31 PM

Are you using Custom CSS ?



#9 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 07 April 2013 - 08:29 AM

Hi Martin,

I am using some custom CSS but only for navigation menus and boxes and nothing to do with Features. I can't figure it out. Perhaps the Feature text will only display so many characters in mobile view?



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 19516 posts

Posted 07 April 2013 - 09:44 AM   Best Answer

I've been having a play around and I can't find any solution to this apart from reduce the number of words to something like 20, like you mention above.



#11 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 08 April 2013 - 03:31 PM

Thanks for looking into this and your help. Cheers, J. 



#12 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts

Posted 09 April 2013 - 03:07 PM

I have marked this answered but please let us know if you have more questions.



#13 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 09 April 2013 - 07:11 PM

Now this is really weird. Last time I looked at the site and everyone here looked at the site it worked fine.  I just went to look at it, it appears for a second, and then all disappears and turns to white!!! Help?!



#14 jankoby†

jankoby

    Member

  • DMS Subscriber†
  • 17 posts

Posted 09 April 2013 - 07:36 PM

Update: I removed all custom CSS - nothing. Got rid of the Pagelines Customize plugin - nothing. I deactivated the Social Media Plugin and the site has reappeared. Very strange.