Jump to content


Photo
Citi Theme

Blog / Employee Customisation



  • Please log in to reply
5 replies to this topic

#1 n3man

n3man

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 05 April 2013 - 05:43 AM

Just a quick one here:

 

How can I remove the twitter / facebook icon links below the employees?

 

Also, I would like to replace the standard blog display with PostPins - I can get post pins to display by dragging and dropping it into the template, but need to stop the original blog section from display.

 

Cheers :)

 

Cam



#2 n3man

n3man

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 05 April 2013 - 05:59 AM

Also, any apostrophes are currently being replaced by a "\" - I noticed someone asked about this but have been unable to find the answer.



#3 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 05 April 2013 - 10:51 PM

Hi!

Yup there's really no way to put postpins into the bottom of this theme, as it's one section and not multiple. The Twitter and Facebook links shouldn't show unless you enter links for those fields. Also where are you seeing the"\" at?

 

Nick



#4 n3man

n3man

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 05 April 2013 - 11:14 PM

Hi!

Yup there's really no way to put postpins into the bottom of this theme, as it's one section and not multiple. The Twitter and Facebook links shouldn't show unless you enter links for those fields. Also where are you seeing the"\" at?

 

Nick

 

Hi Nick,

 

I was seeing a \ in the work "don't" - came out as don\t. I have temporarily solved this by simply not using conjunctions!

 

The social links do no show in the top section of the website if I dont have any links, but they do show in the employee section. Can we use CSS to override this as a temporary fix?

 

Cheers,

 

Cam



#5 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 08 April 2013 - 01:14 PM

What textarea did you put in the "don't" into? Also, yup those social icons shouldn't be showing in can patch that.



#6 n3man

n3man

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 08 April 2013 - 10:26 PM

Hi Nick,

 

It was happening in the 'About' Sections - both left and right text boxes.

 

Is there an ETA on the fix for the Social Icons? I need to go live ASAP.

 

Cheers,

 

Cam







Also tagged with one or more of these keywords: Citi Theme