Jump to content


Photo
Roundabout

Can't get roundabout section to work

roundabout

  • Please log in to reply
3 replies to this topic

#1 vanbael

vanbael

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 04 April 2013 - 07:50 AM

Hi,

 

I have 2 issues with the roundabout section:


1) Contrary to the demo on http://adammunns.com/roundabout/ I can't get it to work. I have installed it, activated it, I played around with site-wide and page-specific settings, and the plugin just won't let my pictures (the demo pictures included with the plugin) turn on my page.


2) In addition, I found that this roundabout section is incompatible with the default feature slider from Pagelines. Whenever I activate the Roundabout section I can't see my feature section any more (in the left column in my WordPress dashboard - this means that I can't edit my features any longer). Whenever I deactivate the Roundabout section, the feature section fires up again.

 

I look forward to hearing about a satisfactory solution for both issues.


Can you give me (at least) the default settings with which the demo on http://adammunns.com/roundabout/ runs?

 

Thanks in advance.

 

Christophe.


PS I am on WordPress 3.5.1 and Pagelines 2.4.1 - compatibility issues with other sections and plugins are not likely since I deactivated and activated my other sections and plugins as part of the debugging process.



#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 04 April 2013 - 04:45 PM

Hey Christophe,

 

First things first, do you have a link to check out so I can eliminate the possibility of any js errors or at the very least so I can see what you're seeing? 


Thanks



#3 vanbael

vanbael

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 05 April 2013 - 07:39 AM

Hi Adam,

 

Thanks for getting back so quickly.

 

I have put up a test page here: http://www.lincelot.com/test/

 

Thanks again for looking into it!

 

Christophe.



#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 05 April 2013 - 04:13 PM

There are few js errors, but I don't think they are related. I think the settings you have may just be need finetuned since this section has a variety of sizing and animation options. Here is what I have on the demo for size options:

 

http://tinypic.com/r/6schs1/6







Also tagged with one or more of these keywords: Roundabout, roundabout