Jump to content


Photo
- - - - -

Navigation Bar Changes To Page Title


  • Please log in to reply
1 reply to this topic

#1 dfworthy

dfworthy

    Member

  • Members
  • 17 posts
  • Country: Country Flag

Posted 03 April 2013 - 08:11 PM

Website URL:
 
www.irealtyarkansas.com
 
AND
 

Please Login or Register to see this Hidden Content

 
Framework Version: pagelines 2.4.1 
 
WordPress Version:  3.5.1
 
Plugins in Use:
 
*** I PREVIOUSLY DISABLED ALL PLUGINS AND THE PROBLEM CONTINUED ***
 
blog in blog, bulletproof security, dsIDXpress (potential source of problem), fast secure contact form, google analytics for wordpress, google XML sitemaps, hover image, jetpack, list yo files, post types order, quick cache, redirection, toggle the title, uber menu (confirmed as not the problem), wordpress seo, WP UI
 
Server/Host: Bluehost (potential source of problem)
 
Screenshots:  Attached
 
Details: 
 
Navigate to home page and most other pages, and notice the navigation is correct.
 
When you navigate to a single property page (example: 

Please Login or Register to see this Hidden Content

) the navigation changes to the page title. Below the normal place for navigation I hard coded a fugly navigation that is hopefully temporary. 

All of this is in the screen shot.
 
If no solution is available, I am 100% open to a work around, which could possibly be total removal of the navigation on these pages. I'm okay with having the hard coded navigation but having both looks terrible. If anyone can provide a solutions I would be SOOO HAPPPPYY. Thanks in advance. Please let me know if I can provide additional info to help.

Attached Files



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 April 2013 - 10:27 PM

Hi there, when you disabled the plugin did you clear the cache file first connected to your cache plugin. If not, it could have still be showing you the results from a previous edition of the site.

 

I think the best course of action would be to contact the developer of the uber menu plugin and get him to take a look at the error to see if he can make any suggestions as to what could cause that to happen. Are there settings within the plugin which are trying to pick up data from the custom fields on the page and use them as child menus maybe?