Jump to content


Photo
- - - - -

Can't disable responsive layout


Best Answer Danny , 03 April 2013 - 06:46 AM

Hi,

 

Fixed Width Mode is the site design, not the layout. Therefore, you will need to go to PageLines > Site Options > Layout Editor and select Static With Pixel Width.

http://cl.ly/image/3T2e1z1U0p45

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 Ol' Blue Eyes

Ol' Blue Eyes

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 03 April 2013 - 05:46 AM

Hi all,

I have gone into the pagelines dashboard and done the following:

In the Layout Editor under Layout Handling.  Under Site Design Mode I have chosen Fixed Width Mode.  I have checked "Disable Mobile View."

The site still renders with a responsive design.  How do I turn this off?

The site in question is

Please Login or Register to see this Hidden Content

 

Any insight would be greatly appreciated.  This is driving me nuts.

Thanks in advance.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 April 2013 - 06:46 AM   Best Answer

Hi,

 

Fixed Width Mode is the site design, not the layout. Therefore, you will need to go to PageLines > Site Options > Layout Editor and select Static With Pixel Width.

Please Login or Register to see this Hidden Content



#3 Ol' Blue Eyes

Ol' Blue Eyes

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 03 April 2013 - 05:44 PM

Hi Danny,

Thanks for helping out.

I had that chosen.  Still no luck.

John



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 04 April 2013 - 12:40 AM

Hi John

 

I've just checked you site and it's showing completely static now, not responsive when I re-size the window. Have you managed to resolve this now, let us know



#5 irenefarrimond

irenefarrimond

    Member

  • Members

  • 14 posts
  • Country: Country Flag

Posted 13 May 2013 - 02:38 AM

I am having the same issue. I have put it into static with pixel width. The layout is not responsive, but the menu and features are still scaling to browser size. How do I prevent this?

 

Thanks! 



#6 irenefarrimond

irenefarrimond

    Member

  • Members

  • 14 posts
  • Country: Country Flag

Posted 13 May 2013 - 02:38 AM

... disregard previous post.... 



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 13 May 2013 - 07:30 AM

So the issue has been resolved ?