Jump to content


Photo
- - - - -

Blog Post: banner keeps showing up.

Distored buttons Banner keeps showing up Blog post banner

Best Answer Danny , 03 April 2013 - 06:44 AM

Hi,

 

The settings on PageLines > Page Options > Blog Page, controls your blog page, not your blog posts layout. If you wish to hide the Banners on your blog posts when viewing the full post, you will need to either:

 

1. When editing or creating your posts, scroll down until you see the PageLines Meta Settings and hide the banners section from there. You will need to do this on all posts.

2. Go to PageLines > Drag & Drop > Header, click the options button on the Banners section and check the hide by default. Then only enable it on the pages you wish the banner to be visible on.

3. Do not use the Banners section in the header, as the Header template area is a global template. Therefore, anything added there, will be visible on all posts/pages.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 bodiempowerment

bodiempowerment

    Newbie

  • Members
  • 3 posts
  • LocationToronto
  • Framework Version:Professional
  • Country: Country Flag

Posted 03 April 2013 - 05:41 AM

Please Login or Register to see this Hidden Content

 

I have checked off the hide banner under Page option setup>>Blog Page>>Header>>Hide banner 

However when I indicate : Site option>>Blog and Posts>>Excerpt Length   -  there is not banner intitially but when I click the link Read full article then my banner shows up.  I don't want my banner showing up.  If I check Full Post Content then I don't get a banner at all.  But this is not professional to me.  

 

Also if you check the link above all the buttons have become distorted.  

Digg used to work before with floating buttons.  Now it goes in the middle of the banner so I deleted it.  I only noticed the buttons were distorted two days ago.  

 

www.bodiempowerment.com

Pagelines Framework 2.4.1

Word Press 3.5.1

No Plugins are active

Dreamhost

All Cache cleared 

 

I am a chiropractor making my own site.  I am  just learning this framework.  It took me a week to finish the "about "and "contact" page.  I just have the blog post area to do.

 

Please make your answers very simple.  



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 April 2013 - 06:44 AM   Best Answer

Hi,

 

The settings on PageLines > Page Options > Blog Page, controls your blog page, not your blog posts layout. If you wish to hide the Banners on your blog posts when viewing the full post, you will need to either:

 

1. When editing or creating your posts, scroll down until you see the PageLines Meta Settings and hide the banners section from there. You will need to do this on all posts.

2. Go to PageLines > Drag & Drop > Header, click the options button on the Banners section and check the hide by default. Then only enable it on the pages you wish the banner to be visible on.

3. Do not use the Banners section in the header, as the Header template area is a global template. Therefore, anything added there, will be visible on all posts/pages.


  • bodiempowerment likes this

#3 bodiempowerment

bodiempowerment

    Newbie

  • Members
  • 3 posts
  • LocationToronto
  • Framework Version:Professional
  • Country: Country Flag

Posted 03 April 2013 - 02:41 PM

Thanks you so much.  Now I realize how powerful the framework is!