Jump to content


Photo
Porter

I can't get Porter to work



Best Answer James Giroux , 03 April 2013 - 12:28 AM

So, it turns out it needs to be the category slug, not the ID.  I should just try these things out before jumping into the forums.  keep the sections coming bro, they rock.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 James Giroux

James Giroux

    Community Director

  • Moderators

  • 148 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 03 April 2013 - 12:26 AM

Hey Nick.  For some reason I can't get Porter to work.  If I want it to appear in a template, is there anything specific I need to do other than just drag and drop it into the page?



#2 James Giroux

James Giroux

    Community Director

  • Moderators

  • 148 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 03 April 2013 - 12:26 AM

I've set it to accept the category ID, should that just be the category slug?



#3 James Giroux

James Giroux

    Community Director

  • Moderators

  • 148 posts
  • LocationOttawa, Canada
  • Framework Version:Developer
  • Country: Country Flag

Posted 03 April 2013 - 12:28 AM   Best Answer

So, it turns out it needs to be the category slug, not the ID.  I should just try these things out before jumping into the forums.  keep the sections coming bro, they rock.


  • beardedavenger likes this





Also tagged with one or more of these keywords: Porter