Jump to content


Photo
- - - - -

Features gray overlay

Feature text overlay

Best Answer James B , 26 March 2013 - 11:05 PM

Hi there, in the actual slide setup, in the features tab check on that slide that you have the 'feature design style' set to 'full width background image - no text - links entire background'. That will stop the feature content overlay from showing up on the slide.

 

http://screencast.com/t/AkAXE7voNNCP

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 8216az7373

8216az7373

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 26 March 2013 - 09:26 PM

Site: Scottsdalescott.com

 

Page: 

Please Login or Register to see this Hidden Content

 

I cant seem to remove the gray overlay on the images regardless of any of the settings.

 

 



#2 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 26 March 2013 - 11:05 PM   Best Answer

Hi there, in the actual slide setup, in the features tab check on that slide that you have the 'feature design style' set to 'full width background image - no text - links entire background'. That will stop the feature content overlay from showing up on the slide.

 

Please Login or Register to see this Hidden Content