Jump to content


Photo
- - - - -

fixed navigation not working on mobile devices

fixed navigation

Best Answer martinwrightdesign , 27 March 2013 - 08:43 AM

Turns out it wasn't Adsense, but the Ebay widget, I just has them all in the sidebar together.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 martinwrightdesign

martinwrightdesign

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 26 March 2013 - 08:47 PM

Hi all.

I am currently running the latest wp and page lines installs on the following URL:WWW.paintwaterdiaries.com

My issue is that, when viewing the site from a mobile browser, of course the menu shrinks down as per the bootstrap framework to be replaced with the icon.

All as expected so far, however on my site the menu doesn't expand on click.

Any ideas?

#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 26 March 2013 - 10:58 PM

Hi Martin

 

Checking your page in the script debugger there seems to a conflict showing which could be causing this. The only information I can see is it relates to a google syndication feed, which could be part of a plugin or script you've added?

 

Try disabling all third party plugins, then clearing the cache and seeing if this problem continues or not.



#3 martinwrightdesign

martinwrightdesign

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 27 March 2013 - 08:24 AM

Looking at it in a bit more detail, it seems it's the ebay widget that's causing the issue.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16222 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 March 2013 - 08:41 AM

I haven't heard of the Adsense being an issue before. Therefore, can you provide the code used so we can test this please.

 

I even did a search via google and was unable to find any related content regarding this conflict.



#5 martinwrightdesign

martinwrightdesign

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 27 March 2013 - 08:43 AM   Best Answer

Turns out it wasn't Adsense, but the Ebay widget, I just has them all in the sidebar together.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16222 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 March 2013 - 08:54 AM

OK, thank you for informing us, I recommend you either contact the widget developer or use an alternative. I have marked this as resolved.







Also tagged with one or more of these keywords: fixed navigation