Jump to content


Photo
- - - - -

Twin Shot looks different in Chrome and Firefox - no scroll

Chrome Firefox Twinshot Scroll Bar

Best Answer tinsky , 02 April 2013 - 10:26 PM

Thank you,  removing those 4 files plus another that I have found:

 

/libs/flex/jquery.flexslider-min.js

 

Has now provided me with a solution and its all working.

Go to the full post


  • Please log in to reply
41 replies to this topic

#41 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 02 April 2013 - 07:35 PM

/js/responsive-containers.min.js
/libs/scroll/jquery.mCustomScrollbar.min.js
/libs/scroll/jquery.mousewheel.min.js
/libs/scroll/jquery-ui-1.8.21.custom.min.js

 

Thats the only minified js files i see in the twinshot folder.

 

Neither PageLines Framework or any 3rd party plugin/section/theme minifies any javascript.



#42 tinsky

tinsky

    Advanced Member

  • Members
  • 59 posts
  • LocationForest Lake, Brisbane, Australia
  • Framework Version:Pagelines Professional Edition
  • Country: Country Flag

Posted 02 April 2013 - 10:26 PM   Best Answer

Thank you,  removing those 4 files plus another that I have found:

 

/libs/flex/jquery.flexslider-min.js

 

Has now provided me with a solution and its all working.







Also tagged with one or more of these keywords: Chrome, Firefox, Twinshot, Scroll Bar