Jump to content


Photo
- - - - -

Jerky Feature image on home page.


  • Please log in to reply
11 replies to this topic

#1 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 22 March 2013 - 05:21 AM

Hi, my site is here:

 

Please Login or Register to see this Hidden Content

 

On loading my site, I have noticed the image in the Feature jerks / jumps for a brief second, and I have no idea why. If you scroll to the bottom of the page, and hit refresh, you can even see the image jerk / jump to the bottom of the page. There's obviously something not quite right and I have no idea what it is.

 

I do know that my images are not the exact size as shown in the Feature box. The Feature box has 'cut' and 'centered' them. Don't know if that is the problem or how to fix it.

 

Thank you,

 

Kevin



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 March 2013 - 07:23 AM

Hi Kevin,

 

Not entirely sure what could be causing this to be honest. It is most likely related to your feature slide images and their sizes. I recommend you edit your images and match the dimensions of your feature slider.

 

Then replace all slide images and then refresh your site and see if this resolves the issue.



#3 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 22 March 2013 - 11:41 PM

Thanks Danny.

 

How do I find out or set the size of the feature slider? Sorry if that is a dumb question. :startle:

 

Kevin



#4 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 23 March 2013 - 03:14 AM

Hi Kevin,

 

You can set the size of the feature slider in the page meta. If you go to the pages tab from the wp admin area and click on the page the slider is on, scroll down to under main text entry area and you'll see the Pagelines meta settings. They'll be a tab for the 'features'.

 

In there you'll be able to set the height of the slider.

 

However, go to Pagelines>page options>site defaults and check the settings for the feature slider in there. If you have figures in there they load prior to the settings in the page meta. Which could be why the slider size is changing.



#5 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 24 March 2013 - 06:41 AM

Hi James,

 

I resized all the images on the Feature set to 376 pixels wide, 800 pixels height. But if you go to the bottom of the page and hit refresh, it still jerks. I can see the image brielfy at the bottom of the page. It doesn't flicker/jer within the actual Feature box now though so the image resize did something, just not everything.

 

Thanks,

Kevin



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 24 March 2013 - 10:51 AM

HI,

 

Your Feature images are no longer jerky for me, is the issue now resolved ?



#7 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 25 March 2013 - 07:10 AM

Danny, I resized all the images on the Feature set to 376 pixels wide, 800 pixels height. But if you go to the bottom of the page and hit refresh, it still jerks. I can see the image brielfy at the bottom of the page. It doesn't flicker/jer within the actual Feature box now though so the image resize did something, just not everything.



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 March 2013 - 09:14 AM

Hi,

 

I apologise but I am unable to see this jerk to be honest whatever I do. So I am not sure what you're actually referring to.

 

I recommend you update to the latest version 2.4.1 and also disable all non-PageLines plugins. Then clear your browsers cache and see if this resolves your issue.



#9 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 25 March 2013 - 11:33 PM

Will do. Thanks.



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 25 March 2013 - 11:53 PM

Hi Kevin,

 

I see no jerking motion, flicker or irregularity with your slider.  I've checked it in IE9 and FF. All's well. If the images are all the same height and have their settings done properly, there will be no flicker or other effects except an smooth transition.



#11 kevinpaul

kevinpaul

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 27 March 2013 - 04:33 AM

Thanks :-)



#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 March 2013 - 07:11 AM

Has the issue now been resolved ?