Jump to content


Photo
- - - - -

Strange URL issue with Chrome


  • Please log in to reply
2 replies to this topic

#1 prodpi

prodpi

    Member

  • Members
  • 29 posts
  • LocationDenver, CO
  • Country: Country Flag

Posted 21 March 2013 - 09:14 PM

I have our site at:

 

Wordpress URL:  

Please Login or Register to see this Hidden Content

Site address:  

Please Login or Register to see this Hidden Content

 

Issue:  When using Chrome on mac or pc, using the static Nav menu

 

ONE THE HOMEPAGE:  using the static NAV, the sub pages all have the /web/ in the Link and when you click, you get a 404 error.

 

ON ANY OTHER PAGE:  using the static NAV, the sub pages DO NOT have /web/ in the Link so no 404 error comes up.

 

Is there any way to remove the /web/ from the home page menu links?

 

 

 



#2 prodpi

prodpi

    Member

  • Members
  • 29 posts
  • LocationDenver, CO
  • Country: Country Flag

Posted 21 March 2013 - 09:18 PM

Seems to be seen on Firefox for PC, not mac as well.



#3 James B

James B

    Advocate

  • Moderators
  • 4985 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 22 March 2013 - 12:55 AM

Hi there, i'm on a mac and tested on firefox, chrome and safari and i'm not seeing the prefix to the link.

 

The links seem to be working too, have you managed to resolve this.