Jump to content


Photo
- - - - -

Uncaught TypeError: Object [object Object] has no method 'sortable'


Best Answer alessandropascoli , 04 April 2013 - 12:34 PM

Ok, friends, would you like what the problem was? What sort of silly problem caused that error?

 

In wordpress/settings/reading the number of post to show was 999999: move down this number to 99 all it's fine...

If someone in the universe should have the same issue...

Go to the full post


  • Please log in to reply
28 replies to this topic

#21 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 March 2013 - 12:39 AM

HI, I'll ask a developer to take a look and see what they advise, I know Danny has also logged this to be reviewed.

 

The only other thing I can think is to test on the new server setup, install a fresh version of Wordpress with a clean version of the Framework on it, no plugins and don't upload your backup yet. Does the problem occur then? I'm just wondering if its something backup buddy has set somewhere and then subsequently saved into the backup. Backup buddy seemed to be in a lot of the file paths in the image the host sent you.

 

I know /html/wp-includes/default-constants.php has info inside that defines the memory limits as well, if you look at the info in there do the memory limits seem reasonable figures.

 

I'm not a developer the above just me thinking of other possible tests/solutions that could help track something down for you etc.



#22 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 29 March 2013 - 12:44 PM

I have read through your post and I am going to alert our developers on the issue you are encountering, however and I apologize if this was asked of you already, but can you confirm that if you enable the Wordpress default theme that the PHP errors go away?  Just trying to isolate this issue as much as possible before our developer is engaged.



#23 alessandropascoli

alessandropascoli

    Advanced Member

  • Members

  • 33 posts
  • Country: Country Flag

Posted 29 March 2013 - 01:09 PM

Enabling default wordpress theme the error goes away, disappear.

 

I think the last action i can try is what James B suggests, to install a brand new wordpress, with a brand new PL framework and see what's going on.

But i need to plan that because i have to populate entire website from scratch - not using my backup - and is not a short job...

 



#24 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 March 2013 - 03:17 PM

Buongiorno Alessandro,

 

It is possible to overwrite or replace WP without having to reproduce the entire site.

 

Here's how to do it.  There are two critical things you must remember to keep:  wp-contents folder and wp-config.php file. 

 

Download the latest version of WP from

Please Login or Register to see this Hidden Content

and unzip the file to your computer's desktop. You will have a folder named 'wordpress'.

 

FTP to your site.  You'll find two folders:  wp-admin and wp-includes.  Delete them. 

 

Now, using the FTP client, open the wordpress folder on your desktop.  Upload the wp-admin folder from the desktop to the site.

Next, upload the wp-includes folder.

 

When this is completed (it takes a few minutes), upload all the individual files (not the folders) in the desktop wordpress folder to your site. It will ask if you want to overwrite them.  Say yes.

 

I've had considerable experience with this. 

 

After this is completed, check to see if the problem remains.  If it does, we may need to reinstall the Framework. Let us know.

 

I'll be here today and tomorrow to try and help.

 

Buona Pasqua.



#25 alessandropascoli

alessandropascoli

    Advanced Member

  • Members

  • 33 posts
  • Country: Country Flag

Posted 03 April 2013 - 09:23 AM

Thanks Rob,

and sorry for my delay.

 

Done what you suggest and problem still there unfortunately...



#26 alessandropascoli

alessandropascoli

    Advanced Member

  • Members

  • 33 posts
  • Country: Country Flag

Posted 04 April 2013 - 12:34 PM   Best Answer

Ok, friends, would you like what the problem was? What sort of silly problem caused that error?

 

In wordpress/settings/reading the number of post to show was 999999: move down this number to 99 all it's fine...

If someone in the universe should have the same issue...



#27 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 April 2013 - 12:41 PM

Really, it was set to 99999. Did you do that ?

 

Also, thanks for informing us.



#28 alessandropascoli

alessandropascoli

    Advanced Member

  • Members

  • 33 posts
  • Country: Country Flag

Posted 04 April 2013 - 12:52 PM

Yes i did to test something and forgot to reset it, sorry to ask support and the reason was so silly.

By the way...



#29 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 April 2013 - 12:53 PM

No need to apologise, we're just happy to hear your issue has been resolved and again, thanks for letting us know, we appreciate it!