Jump to content


Photo
- - - - -

All website formatting has disappeared


Best Answer pearse , 21 March 2013 - 01:00 PM

Thank you very much!

Pearse.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 pearse

pearse

    Member

  • Members
  • 12 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 21 March 2013 - 11:36 AM

Hi.

 

All formatting has disappeared from my site at www.peronima.com.

It happened while I was working with Drag-and-Drop template set-up.

 

So,

I undid everything I had been doing just beforehand.

I deactivated all plug-ins.

I stripped out custom code.

I re-installed WordPress.

 

I am using Pagelines Framework 2.4.1 on WordPress 3.5.1

 

Anyone's help in fixing this would be greatly appreciated.

Regards,

Pearse.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 March 2013 - 11:47 AM

Hi Pearse,

 

Can you enable PageLines Debug mode please and reply once its active.

 

You can find PageLines debug mode option by going to PageLines > Site Options > Advanced.



#3 pearse

pearse

    Member

  • Members
  • 12 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 21 March 2013 - 12:00 PM

Hi Danny.

Done.

Wow. Site is now working!

If you have a chance to explain, I would be grateful.

Also, should I untick 'De-bug' now or later.

Best wishes and thank you.

Pearse



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 March 2013 - 12:50 PM

Basically, when you save settings it rebuilds the CSS, you could have just gone to Site Options > Website Setup and hit save and it should have done the same thing.

 

You can disable Debug mode now if you like.



#5 pearse

pearse

    Member

  • Members
  • 12 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 21 March 2013 - 01:00 PM   Best Answer

Thank you very much!

Pearse.