Jump to content


Photo
Super Widgets

Super Widget not working

restart close browser super widget desappearing

  • Please log in to reply
8 replies to this topic

#1 lroberts00

lroberts00

    Advanced Member

  • Members

  • 70 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 21 March 2013 - 01:54 AM

I bought and uploaded the Super Widgets. I used it in the footer columns sidebar, it worked great, then I had an update for my computer (mac) so I ran it and restarted my computer and ever since then, I can't see the widgets? They disappeared. I did nothing in wordpress to cause not only them disappearing but any change what so ever. I know it may not be because of the update and restart, but that is just the only thing I can think of that I did when it started not appearing? I then asked James in the live chat about it, took a picture of my screen and sent it to him, waited a few seconds and then I refreshed my screen and they we're working....all the sudden.  So, I tell James that they we're working and no further help needed.  I closed my brower and 5 minutes later get back on the check something on the same site and no widgets.

 

www.lrdclients.com

 

Thank you for your help.

 

larah



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 21 March 2013 - 01:22 PM

hmm, so how I can I replicate it? I have super widgets, and I have them working here locally. What should I do next?



#3 lroberts00

lroberts00

    Advanced Member

  • Members

  • 70 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 21 March 2013 - 01:37 PM

Would you like me to make you an admin so you can see? 



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 21 March 2013 - 09:23 PM

No, I'd just like to know how to replicate the steps to make it not work. 



#5 lroberts00

lroberts00

    Advanced Member

  • Members

  • 70 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 26 March 2013 - 02:55 PM

Thats the hard part to explain, I didn't do anything, no changes, nothing...they just started working again after refreshing a couple of times.
 
It keeps continuing to happen, this morning I went to another office to have someone look at the site and they were not there either.


#6 lroberts00

lroberts00

    Advanced Member

  • Members

  • 70 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 28 March 2013 - 05:24 PM

Please help.



#7 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 28 March 2013 - 07:55 PM

I would absolutely love to, however, it's pretty difficult to understand what the issue is, with what I've been given. Here is what I know.

 

- you have widgets, that were working, then you had an update for your Mac, and the widgets on your website disappeared. Then, all of a sudden, they came back. Then, you closed your browser, and 5 minuts later there are no widgets.

 

What I do know is, an update on your Mac, would not cause your websites widgets to vanish. What I'd like to know is, how to replicate this behavior. I visited your site, managed to find the blog, and can see a sidebar with widgets.

 

Please let me know how I can be of any more help.

 

Nick



#8 lroberts00

lroberts00

    Advanced Member

  • Members

  • 70 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 28 March 2013 - 07:58 PM

Nick,

I an observation:  When I first go to the site (homepage) the widget are not there, but after a while of looking around the site they appear.  Almost like something is not registering until after being on the site for a little while. 

 

When you went on the site were they there?



#9 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 28 March 2013 - 08:04 PM

Ya I went on again and I see all the widgets. I clicked around on some pages, and the widgets didn't disappear. These widgets are just your run-of-the-mill Wordpress widgets. Nothing special at all, and I can't think of anything that would cause widgets to disappear.

 

I wish I could be of more help. 







Also tagged with one or more of these keywords: Super Widgets, restart, close browser, super widget, desappearing