Archived

This topic is now archived and is closed to further replies.

  • 0

Events Events Sections issues


Question

Posted · Report post

I think these may be google chrome issues...

1. [ONLY IN CHROME] When loading he page and clicking on "REGISTER NOW" the url ads "/#events-eb-modal" to the end. The form drops down, then back up again...  If i delete "#events-eb-modal" it works as the demo?

2. the agenda section it not showing the complete agenda for an event ( missing the last 2)

3. WIth the single event shortcode, i can't seem to get the "REGISTER NOW" button to work - can you give a working example?

see the site i'm referring to here: http://nourisheducaiton.com.au

thanks 

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

Ya that's really weird. I just checked on my iPhone and it doesn't do that. There's unfortunately really not much I can do about it. lol. It's using preventDefault(); which is correct. That piece of script is wrapped in jQuery, so it cant' be conflicting with anything. Beyond that I'm not sure what else I can do to that area. If I could re-produce a bug I could fix it but unfortunately I'm not seeing anything on my end. :(

Share this post


Link to post
Share on other sites

Posted · Report post

Awesome

Share this post


Link to post
Share on other sites

Posted · Report post

Hi!

1. Yup thats a bug I"ll patch that up.

2. You are aware this is a side scrolling/grab and drag section ya? It scrolls left and right.

3. Yup theres a working example here

http://events.nichola.us/events-shortcodes/

 

Let me know if this helps!

Nick

Share this post


Link to post
Share on other sites

Posted · Report post

thanks nick.

 

1. sweet - will we need to update the plugin for the patch to take effect?

2. yeah i know its a side scroller - seems to be right now tho..

3. in the working example - the "register now" button goes to "/#" which is all that i can get to happen also?

 

Thanks for your help 

Share this post


Link to post
Share on other sites

Posted · Report post

another thing i just noticed, when the "sales bar" section is enabled, the floating "register now" section gets hidden:

 

Screen-Shot-2013-03-21-at-12.26.35-PM.pn

Share this post


Link to post
Share on other sites

Posted · Report post

Hey Nick,

 

Saw the update for events covered the issue i was having with the sales bar - thanks for that!

 

However, issue #1 is still accouring and a client of mine is not happy at all.

 

 

1. When loading he page and clicking on "REGISTER NOW" the url ads "/#events-eb-modal" to the end. The form drops down, then back up again...  If i delete "#events-eb-modal" it works as the demo?

 
Can you let me know as it make the section unusable.

Thanks fro your help.

Adam

Share this post


Link to post
Share on other sites

Posted · Report post

Also, i'm having the same issue on my iphone - with the registration box not staying visible...

 

note: i'm using gravity forms not eventbrite - not sure if that may be making a difference.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not getting that issue at all. There's actually a piece of jquery with prevenDefault() so you must be seeing a cached version. I would clear your cache to see the fixes from a couple updates ago.

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah Events has no code to allow for salebar. I'll fix that as well thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

i have removed my caching plugins on two different sites and still the same...

 

i'm looking at plugin conflict now - any other ideas?

Share this post


Link to post
Share on other sites

Posted · Report post

Hey Nick - looks like it's a conflict with BackupBuddy? once deactivated the issues is fixed on desktops...

 

Still having the same issue on my iphone tho?

Share this post


Link to post
Share on other sites