Jump to content


Photo
- - - - -

Half-width clips display as full width posts after upgrading to 2.4.1

Magazine half-width clips 2.4.1

  • Please log in to reply
5 replies to this topic

#1 grette

grette

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 19 March 2013 - 03:35 PM

After upgrading from 2.4.0 to 2.4.1, blog in Magazine Layout displays all posts below each other, not 2 full-width posts and the remaining as half-width posts as clips like it should be displayed according to the settings.

 

For every second post there is a slightly larger white space - as if it was two and two side by side posts with a larger space down to the next two side by side posts.

 

No custom code is used. I have tried to change the settings and reload, but it doesn't work - all posts are displayed below each other. Here is a screenshot of the settings I am using:

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  95KB   7 downloads

 

Other data:

 

Website URL: (Internal)
Framework Version: 2.4.1
WordPress Version: 3.5.1
Plugins in Use: StatPress, Connections, Connections Widgets, Configure SMTP, Active Directory Integration, Dynamic Widgets, Pagelines Sections
 

Kind regards,

Werner



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 20 March 2013 - 02:40 AM

Hi Werner,

 

Could you try deactivating the plugins to start with, it could be one of them has started conflicting with the new update.

 

If you're confident using firebug check on the script debug to see if it shows any conflicts.

 

If you could also take a screenshot of how the boxes are displaying on the page, that might help us work out what could be happening.



#3 grette

grette

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 20 March 2013 - 07:11 AM

Thanks, James B, for the prompt response.

 

Yes, I am confident using firebug, but unfortunately I am in a Citrix environment and cannot use Firefox. I am stuck with IE8, and that might be the problem also for the display of half-width posts as clips?

 

I have disabled all plugins, but the problem still remain.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 March 2013 - 08:17 AM

Hi,

 

Can you enable PageLines Debug Mode and then provide the information please. You can enable PL debug mode by going to PageLines > Site Options > Advanced. Once enabled, go to your website and in the URL add the following:

 

/?pldebug=1

Provide all information that is there please.

 

Can you also take a screenshot of your site where the clips are so we can see the issue.



#5 grette

grette

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 20 March 2013 - 09:33 AM

Can't give you a screenshot now, but here is the debug info:

 

Thanks

Werner

 


WordPress Version : 3.5.1
Multisite Enabled : No
Current Role : Administrator
Framework Path : C:\inetpub\wwwroot\wordpress/wp-content/themes/pagelines
Framework URI :

Please Login or Register to see this Hidden Content


Framework Version : 2.4.1
Framework Build : 2.4.1
PHP Version : 5.3
Ajax disbled : Yes
PHP Open basedir restriction : Yes!
PHP memory : 256
Mysql version : 5.5.28-log
Sections DIR : Writable.
C:\inetpub\wwwroot\wordpress/wp-content/plugins/pagelines-sections
PHP type : Cgi-fcgi
PHP User : Posix functions are disabled on this host!
OS : WINNT
Launchpad : Logged in ( grette )
Licence : Dev
Plugins : 6
browser-css/browser-css.php
connections-widgets/connections_widgets.php
connections/connections.php
dynamic-widgets/dynamic-widgets.php
pagelines-sections/pagelines-sections.php
recently-updated-pages/recently_updated_pages.php


« Tilbake



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 March 2013 - 09:52 AM

Hi,

 

You're using a Windows server, which has weird file permissions and folder setups. Windows is not a server platform in my opinion. You also have the following, which should be addressed.

 

PHP Open basedir restriction : Yes!

PHP User : Posix functions are disabled on this host!

It's also very difficult to assist you when the your site is an internal site and we can't see the issue first hand.







Also tagged with one or more of these keywords: Magazine, half-width, clips, 2.4.1