Jump to content


Photo
- - - - -

Missing Wordpress Toolbar


Best Answer lakersalex , 19 March 2013 - 01:31 AM

figured it out. In Settings - General I added "www." to the WordPress Address (URL). 

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 lakersalex

lakersalex

    Super Member

  • Members
  • 102 posts
  • LocationLos Angeles
  • Country: Country Flag

Posted 18 March 2013 - 11:35 PM

I'm not sure when it started but recently I don't see the wordpress admin toolbar anymore. The dashboard works fine but the admin bar no longer shows on the website when I'm logged in as the admin.
 
Website URL:

Please Login or Register to see this Hidden Content

 
Framework Version: 2.4.1
 
WordPress Version: 3.5.1
 
Plugins in Use:
 
Breadcrumb NavXT
CloudFlare
Contact Form 7
Duplicator
Pagelines Customize
PageLines Googlefonts
Pagelines Sections
Wordfence Security
 
Server/Host: Lunarpages.com


#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 March 2013 - 11:49 PM

Hi,

 

I've checked the page for WordFence Security on WordPress.org and there seem to be some issues with it. I'm not saying this is the problem, but perhaps you need to deactivate Duplicator and WordFence plugins and test to see if this resolves the issue.

 

This is unusual, so it must be something unique.  If deactivating the plugins doesn't work, we may need to reinstall WordPress.



#3 lakersalex

lakersalex

    Super Member

  • Members
  • 102 posts
  • LocationLos Angeles
  • Country: Country Flag

Posted 19 March 2013 - 12:14 AM

Thanks Rob. Disabling the plugins didn't do it. Do you have a suggested method for reinstalling wordpress?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 March 2013 - 12:49 AM

Download a fresh copy directly from WordPress.org.

Unzip the folder placing the wordpress folder on your desktop.

FTP into your site.

Delete the wp-admin and wp-includes folders.

Navigate the local level of your FTP client to the wordpress folder on the desktop.

It contains wp-admin and wp-includes folders. Upload those, one at a time.

Then, the individual files that are in the desktop wordpress folder can be uploaded as a group. When asked by the FTP client if you want to overwrite, say Yes to All.

 

Login to WordPress, again and see if it works.



#5 lakersalex

lakersalex

    Super Member

  • Members
  • 102 posts
  • LocationLos Angeles
  • Country: Country Flag

Posted 19 March 2013 - 01:12 AM

I followed your instructions. I replaced everything except for the wp-config file and the wp-content folder. The site still does not show the toolbar.

 

wait. i think i might know what's wrong. I have wordpress installed in a separate directory from the root. Maybe I made an error setting that up...



#6 lakersalex

lakersalex

    Super Member

  • Members
  • 102 posts
  • LocationLos Angeles
  • Country: Country Flag

Posted 19 March 2013 - 01:31 AM   Best Answer

figured it out. In Settings - General I added "www." to the WordPress Address (URL). 



#7 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 19 March 2013 - 01:34 AM

Ah excellent, glad you got it sorted. I was just gonna say also check in users>your profile to make sure you hadn't unchecked the 'view toolbar' by accident.


  • lakersalex likes this