Jump to content


Photo

Quickslider Navigation not working

Quickslider navigation broken

  • Please log in to reply
4 replies to this topic

#1 gesnet

gesnet

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 18 March 2013 - 08:29 PM

Hello everybody,

 

Im new here, i hope to help people aswell as been helped.

 

Here is my problem:

 

Im using Pagelines LiteEdition and it was everything working OK untill this weekend, when the navigation options for the quickslider decided not to work anymore.. I have 3 sites and i ve only changed one of them this weekend, so it cant be the fact that i ve installed new plugins ( i ve uninstalled the new ones and the error is still there )... 

 

So, when i click the arrows to change the slide, is like it refreshes the page again... 

 

Any clues of what could be going wrong ??

 

Thanks a lot !

 

Nik



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 March 2013 - 09:30 PM

Hello Nik,

 

Please go to Dashboard > Settings > Permalinks and click the Save button.  Don't change the settings.  Just save. 

 

This sometimes resolves links that may have been corrupted by plugins or other changes.



#3 gesnet

gesnet

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 18 March 2013 - 09:48 PM

Not working ... at least it says that i have to modify my .htaccess file after saving... is that normal ? in case it is, how could i change it? in case it isnt... why is now asking me for that ? at the begging it never asked me to access that archive.. Is it possible any plugin created the htaccess file ?



#4 gesnet

gesnet

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 18 March 2013 - 09:56 PM

Hello Rob,

It wont let me change .htaccess permissions from 644 to 705 or 755... Nor updating the file with the new code it says i should add.. what shall i do??

 

Thanks for your time by the way!



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 March 2013 - 11:20 PM

You may have to ask the hosting company to change the permissions of the .htaccess file to 777 and ownership of the file to you or allowing WordPress to write to it.







Also tagged with one or more of these keywords: Quickslider, navigation, broken