Jump to content


Photo
- - - - -

Feature background transparency issues


Best Answer Rob , 18 March 2013 - 08:45 PM

Let's try this as an experiment by adding it to Dashboard > PageLines > Site Options > Custom code and see if it works:

 
#feature_slider .fcontent {
    background: none repeat scroll 0 0 transparent;
    color: #FFFFFF;
    display: inline;
    min-width: 220px;
    position: relative;
    text-shadow: 0 -1px 0 #000000;
    width: 33%;
}
Go to the full post


  • Please log in to reply
13 replies to this topic

#1 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 09:37 AM

Hi guys, I am experiencing an issue where I select to have no background to my feature text, but it doesn't go away. I prefer to have no background overlay, just text. But I can't get rid of the overlay no matter what setting I use. It happened when I just upgraded to 2.4.1. Any ideas?



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 18 March 2013 - 10:26 AM

Can you link us to your site please? 



#3 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 10:28 AM

Sorry, of course.

 

www.motor84.com



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15084 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 March 2013 - 10:30 AM

Hi Ben,

 

This bug has been fixed in 2.4.1. However, you may need to change your features settings, then save and then go back and select the no background option, then save again.

This should resolve your issue.



#5 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 10:48 AM

Hi Danny, I just tried that, no joy. Did I need to change something specific in the Feature Settings? I assume you mean the main ones? I made a random change, saved, then selected no overlay. It didn't seem to work. I did this on the first one, the 911 image. Funny think is, blacl text no overlay works, but white text no overlay doesn't.

 

Do I need to update pageslines?



#6 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 18 March 2013 - 11:03 AM

Hi Make sure you are using Pagelines Framework 2.4.1 as this was released a couple of days ago and then try again 



#7 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 11:07 AM

Hi Martin. I am using 2.4.1, this issue happened when I upgraded. It was fine before that.

 

Could it be a plugin interfering with it?



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15084 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 March 2013 - 11:23 AM

I don't think a plugin could be interfering to be honest. Although, it worth disabling all non-PageLines plugins and see if this resolves the issue.

 

However, could you try creating a new feature slide and see if the background overlay is transparent.



#9 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 11:34 AM

Just tried that and got the same issue. I have changed some CSS for the feature section but it didn't effect it before. Could this be it?

 

 

#feature_slider .text-bottom .fcontent .fheading {
    float: left;
    padding: 0 10px;
    width: 100%;}
 
#feature_slider .fcontent .ftitle {
    font-size: 32px;
    line-height: 1.3em;
    vertical-align: middle;
}
 
#feature_slider .text-bottom .fcontent .ftext {
    float: left;
    font-size: 12px;
    line-height: 1.5em;
    overflow: hidden;
    padding: 3px 10px;
    width: 50%;
}


#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 15084 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 March 2013 - 11:49 AM

Please remove all custom css and see if this resolves your issue



#11 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 12:45 PM

Just tried that one as well. Problem still there. Any other suggestions?



#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 March 2013 - 08:45 PM   Best Answer

Let's try this as an experiment by adding it to Dashboard > PageLines > Site Options > Custom code and see if it works:

Please Login or Register to see this Hidden Content



#13 motionltd

motionltd

    Super Member

  • Members

  • 230 posts
  • LocationLondon
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 March 2013 - 09:07 PM

Hi Rob. That has worked perfectly. Thank you very much! Thats very kind.

Cheers

 

Ben



#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 March 2013 - 11:30 PM

Glad to have helped!