Jump to content


Photo
- - - - -

Site not working on HTC, Android and Chrome on PC


Best Answer Rob , 17 March 2013 - 06:52 PM

Ben,

 

I just looked at your site and you seem to be experiencing a problem I too had several months ago. The ad you have in the Morefoot is a javascript.  If you remove the javascript ad code from the Morefoot, the site will work perfectly in all devices.  You can use the ad code in sidebars; in the header or content area without difficulties, but for some inexplicable reason, it doesn't work in the Morefoot.

 

Please give it a try, even temporarily, by just removing the javascript ad code from the Morefoot and let's see if this works.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 motionltd†

motionltd

    Super Member

  • DMS Subscriber†
  • 243 posts

Posted 17 March 2013 - 06:16 PM

Hi Guys, I just launched my website to my friends. They have all been testing it for me and so far they report back the following:

 

On Android and HTC smart phones the site appears then just goes to a white page.

 

I just upgraded to version 2.4.1.

 

Any ideas?

 

The site is www.motor84.com

 

Cheers

 

Ben



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 17 March 2013 - 06:52 PM   Best Answer

Ben,

 

I just looked at your site and you seem to be experiencing a problem I too had several months ago. The ad you have in the Morefoot is a javascript.  If you remove the javascript ad code from the Morefoot, the site will work perfectly in all devices.  You can use the ad code in sidebars; in the header or content area without difficulties, but for some inexplicable reason, it doesn't work in the Morefoot.

 

Please give it a try, even temporarily, by just removing the javascript ad code from the Morefoot and let's see if this works.



#3 motionltd†

motionltd

    Super Member

  • DMS Subscriber†
  • 243 posts

Posted 18 March 2013 - 10:28 AM

Thats fixed it! Thanks very much Rob!