• 0

Google+ "Link Website" code


Question

Posted · Report post

Hi there,

 

http://www.durhamdigs.ca/
Framework 2.4
Wordpress 3.5.1

 

I'm trying to link my Google+ page to my website and Google+ is telling that I need to add a line of code to my sites homepage.

<a href="https://plus.google.com/107102402895719006758" rel="publisher">Google+</a>

I'm not sure where I should be putting this code so it isn't overwritten on a future update.  I have the pagelines customize plugin installed, but I'm not sure of the next step.

 

Does anyone have an idea of where I should be putting this code so it shows on my homepage?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Well thats a HTML link, you can put it anywhere you like, why not use a text widget?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You dont need to add any code anywhere, just add your profile link into your wordpress profile: http://screencast.com/t/KOtaxVXT

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Google+ has the option to show up on the right hand side of the Google search page for relevant queries if I put in the specific code I listed above.

 

Here is a screenshot of the message I receive from google+

http://imgur.com/ElO5eyc

 

Where abouts would I put that code?  Is it one of the "Pagelines Customize" files?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well thats a HTML link, you can put it anywhere you like, why not use a text widget?

Thanks for the help.  That did it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry to reopen this - but I followed the same above. Made a text widget as well as added the code to the custom CSS. Still not verifying in Google+ when I click that similiar Test Website button from kaspr's screenshot. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, where have you put the textbox in the layout? Try adding it to the header area, do the instructions say it needs to be placed in any specific area of the page? Before the <body> or anything like that etc?

 

If you have a cache plugin or similar active on the site, remember to flush it so the new code is seen instantly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now