Jump to content


Photo
Projects

Question about text field

portfolio fields text

Best Answer beardedavenger , 13 March 2013 - 02:13 AM

Well that wouldn't make any sense, or else the whole section wouldn't work. The section uses the featured image as the main project thumbnail. As long as you follow those instructions step by step you shouldn't have any issues at all.

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 carlton

carlton

    Advanced Member

  • Members

  • 56 posts
  • LocationAlabama
  • Country: Country Flag

Posted 11 March 2013 - 09:29 PM

Hi Nick,

Please see link.

How do I populate that text in the first field (the one with the scroll)?

 

http://flagstonesear...esign-portfolio

 

Thanks!



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 11 March 2013 - 09:30 PM

Hi

It's using the content you type into the content editor.



#3 carlton

carlton

    Advanced Member

  • Members

  • 56 posts
  • LocationAlabama
  • Country: Country Flag

Posted 11 March 2013 - 09:49 PM

It seems like when I look at the demo the text is showing up inside the box.

Mine is showing below even though it's in the text editor.

Also, I am adding these as galleries within the content editor, but they are not appearing to the left of descriptions as seen in the demo.

I know I'm doing something wrong here.

 

Thanks



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 11 March 2013 - 09:52 PM

Be sure to read through the instructions. On the steps for the gallery, it says to not insert the gallery, only create it, then close out of the window. I can see text here on this single project, so you must have entered text into the text editor there.

 

http://screencast.com/t/aj9Fh4vJU



#5 carlton

carlton

    Advanced Member

  • Members

  • 56 posts
  • LocationAlabama
  • Country: Country Flag

Posted 12 March 2013 - 01:26 AM

Man, I followed those directions to the "T" and watched a screencast in the plugin page section and still can't get a gallery to show up.

I have a 400 x 500 sized image for this one. Not sure if you'd mind taking a look.

 

http://flagstonesear...=edit&message=1



#6 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 12 March 2013 - 01:41 AM

I can see from your site that you have inserted the gallery, onto the page. Do not insert the gallery onto the page. Simply create the gallery, and close out of the media screen.

 

These, mean you have actually inserted the gallery into the post:

http://screencast.com/t/skdrY5wW3sa

 

Nick



#7 carlton

carlton

    Advanced Member

  • Members

  • 56 posts
  • LocationAlabama
  • Country: Country Flag

Posted 12 March 2013 - 04:53 AM

Sorry Man, but That is exactly what I'm doing on the Mowery Consulting one and still not showing up.

 

http://screencast.com/t/cwBIgKEjI

 



#8 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 12 March 2013 - 01:33 PM

Lol. You have inserted the gallery. It won't show these like this if you haven't inserted the gallery.

 

http://screencast.com/t/FvTYJTr3

 

DO NOT insert the gallery on the page.'

 

http://screencast.com/t/qOSqBwkYyS

 

P.S - You need more than 1 image in each gallery. 1 image is just an image, not a gallery.



#9 carlton

carlton

    Advanced Member

  • Members

  • 56 posts
  • LocationAlabama
  • Country: Country Flag

Posted 13 March 2013 - 12:23 AM

Thanks for being patient.

I removed the inserted gallery that I had.

However, on the Mowery Consulting one, I deleted the images, then re-uploaded them.

The gallery worked only WITHOUT a Featured Image in place.

I'm still not sure why the Brown Business Brokers works and this one doesn't.

The Galleries need to be created as Media Files rather than Attachment Pages, correct?



#10 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 13 March 2013 - 02:13 AM   Best Answer

Well that wouldn't make any sense, or else the whole section wouldn't work. The section uses the featured image as the main project thumbnail. As long as you follow those instructions step by step you shouldn't have any issues at all.







Also tagged with one or more of these keywords: Projects, portfolio, fields, text