Jump to content


Photo

Removing Post Dates from Home Page

remove post date homepage

Best Answer synwave , 11 March 2013 - 11:53 AM

Yaaaay!!! That worked!!

 

Thanks a million mate!...and thanks to everyone who replied!!

 

Cheers

Sam

Go to the full post


  • Please log in to reply
19 replies to this topic

#1 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 09 March 2013 - 12:34 PM

Greetings,

 

For some unknown reason, the date of the posts on my homepage has misaligned. I am trying to figure out how to remove the date completely from the posts on the home page.

 

Can someone tell me which template I need to edit?

 

 

 

Many thanks

Sam



#2 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 March 2013 - 03:10 PM

Hi synwave

You can try add in

PageLines > Site Options > Custom Code > CSS Rules

or in

Pagelines Customize (plugin)

something like

 
.home .date.time.published  { display: none;}

is only an example, add the code after  .home or .page-id-XXX

 

If you also wish to know how I find the page ID, all you need to do is load up FireBug or Google Chromes web dev tool and inspect your page html, at the top you should see body which has a number of classes assigned to it, one of these is page-id-XX (replace XX with your pages id value. I have added a screenshot to assist you.

 

http://screencast.com/t/HOsjhjnUIYX

 

It is advisable to learn how to do this on your own too.  

Check out 

http://support.pagel...ion/custom-css/

 

If you need more CSS help, make sure you've downloaded Firebug for Firefox

and check out W3 Schools for more info. 

http://www.w3schools.com/

 

Also please be sure to watch our Firebug video tutorial here.

http://www.pagelines...wiki/Custom_CSS


  • synwave likes this

#3 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 09 March 2013 - 03:46 PM

That worked like a charm!!  Thanks Batman!!



#4 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 09 March 2013 - 10:20 PM

Sorry to bother you again.....I'm trying to remove the Vertical Bar which displays after the Category name.

 

 eg. ANALYSIS |

 

I cant find it in the CSS or code.

 

any help would be appreciated.

 

Thanks

Sam



#5 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 March 2013 - 10:33 PM

Hi Sam

I´m not sure but please try this, go to

Pagelines > Site Option > Blog and Post

and you see at

"Configure Full Width Post Metabar" or/and "Configure Clip Metabar"

you try delete the code after category and before the semicolon 

 

You can delete the date too, I believed that you needed remove only in you home page.

;)



#6 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 09 March 2013 - 10:56 PM

Thanks Batman,

 

When I get to Pagelines > Site Option > Blog and Post

 

I don't see "Configure Full Width Post Metabar" or/and "Configure Clip Metabar"

 

I only see a drop down menu with the options of "Blog Layout Mode" and "Magazine Layout mode"

 

I have searched some of the main files for "&middot" but nothing comes up :(

 

I'll keep searching...



#7 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 March 2013 - 11:17 PM

Hi Sam

I copy you an image of my dashboard

Captura%2520de%2520pantalla%25202013-03-

you try delete the code after "category" and before the "semicolon" 



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 March 2013 - 08:53 AM

Hi,

 

Did Batman's suggestion above resolve your issue ?



#9 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 10 March 2013 - 12:38 PM

Thanks Batman,

 

I don't seem to have those options on my dashboard! Maybe my client is running an older version.

 

I guess I need to find the template which holds that code.

 

Thanks



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 March 2013 - 01:28 PM

HI,

 

Those options are available in PageLines > Site Options > Blog & Posts, they should be there regardless of what version your client has of PageLines Framework, as these options as far as I am aware, were available with the first version of PageLines Framework.



#11 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 10 March 2013 - 01:46 PM

Nope. Not in mine. 

 

Here is what I see under PlatformPro/ Blogs & Posts/

 

pagelinesscreenshot.jpg



#12 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 10 March 2013 - 02:48 PM

Hi

Please, you deselect the "date" and you see whats happens.



#13 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 10 March 2013 - 02:56 PM

Thanks......I've deselected "date" but the vertical bar is still there.



#14 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 March 2013 - 07:15 PM

Hi,

 

You're not using PageLines Framework, but PlatformPro, so this is the reason for everyone's confusion.

 

The vertical bar, also known as a 'pipe' is placed in the browser tab by WordPress, not by PageLines.  It comes from Dashboard > Settings > General and I don't know of any way to remove it without modifying WordPress core files.

 

If you visit your client's site in Firefox, right click and select "View Page Source".  Right at the top, you'll see the pipe built right into the site <title>. There are several WP support topics on this, but none offer a solution, thus I don't believe it can be resolved. This has the closest thing to an answer I can find:

http://wordpress.org...al-line-removal



#15 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 11 March 2013 - 10:53 AM

Thanks Rob,

 

Sorry for the confusion.

 

Just to clarify, I'm referring to the "pipe" which is located beside the article category....not in the browser tab.

 

pipe.jpg



#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 March 2013 - 11:23 AM

Hi,

 

You're using Platform Pro but posted in the PageLines Framework forum, the options we are referring to are only available in PageLines Framework. I have therefore, moved your topic to the correct location.

 

To remove all meta data, add the following to your custom CSS:



 
.date, .time, .published, .categories {
display: none;
}

 



#17 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 11 March 2013 - 11:38 AM

Thanks Danny

 

I don't want to remove all the meta data....just the vertical bar that appears after the Category title.



#18 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 March 2013 - 11:42 AM

OK, add the following:

 

 

 
.categories h8 {
color: transparent;
}


#19 synwave

synwave

    Member

  • Members
  • 10 posts
  • Country: Country Flag

Posted 11 March 2013 - 11:53 AM   Best Answer

Yaaaay!!! That worked!!

 

Thanks a million mate!...and thanks to everyone who replied!!

 

Cheers

Sam



#20 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 March 2013 - 12:29 PM

No problem, happy to help.







Also tagged with one or more of these keywords: remove, post date, homepage