Archived

This topic is now archived and is closed to further replies.

  • 0

Litespeed Server Issue?

Question

Posted · Report post

Hi there,
I'm wondering if Pagelines Framwork 2.4 has a problem with Wordpress 3.5.1 on Litespeed Servers. I've checked the forums and there are currently only 2 posts with Litespeed in them and neither really address a sepcific question.


When I built a site on my local machine (apache) and uploaded it to my Litespeed hosted account it looked like some of the Pagelines settings weren't able to take hold. Namely - the Full-Width stuff. At least that what it looks like to me. Here's the compare and contrast sites. They'll be up for a bit.  Both installs were completely exactly the same: Uploaded the same ZIP file to a folder. Unzip. Installed the same database. Linked databases correctly.

Litespeed site:
byniko.com/hosting/oneworldvoice

Apache - (Way its supposed to look)
naafilms.com/oneworldvoice

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

here's the debug info:

 

 

WordPress Version : 3.5.1 Multisite Enabled : No Current Role : Administrator Framework Path : /home/bynikoco/public_html/hosting/oneworldvoice/wp-content/themes/pagelines Framework URI : http://byniko.com/hosting/oneworldvoice/wp-content/themes/pagelines Framework Version : 2.4 Framework Build : 2.4 PHP Version : 5.2 Child theme : Yes
/home/bynikoco/public_html/hosting/oneworldvoice/wp-content/themes/pagelines-template-theme
http://byniko.com/hosting/oneworldvoice/wp-content/themes/pagelines-template-theme PHP Magic Quotes gpc : Yes (bad) PHP memory : 256 Mysql version : 5.1.68-cll Sections DIR : Writable.
/home/bynikoco/public_html/hosting/oneworldvoice/wp-content/plugins/pagelines-sections PHP type : Litespeed OS : Linux Launchpad : Not logged in. Plugins : 2
pagelines-customize/pagelines-customize.php
pagelines-sections/pagelines-sections.php

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. I'll bring it up with my host and see if they've got an idea. I"ll come back here and report.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

 

I wouldn't know enough about litespeed to say whats going on there, but I see what you mean. The site looks like its being given extra margins, bringing the whole thing in. I will ask our developer to take a look to see if he can spot what's going on. In the meantime, on the litespeed site, can you enable the pagelines debug in Pagelines>site options>advanced, they'll be a checkbox for it. That might be us some information as to what's going on behind the scenes.

Share this post


Link to post
Share on other sites