Jump to content


Photo
- - - - -

Features won't display

features display framework

Best Answer James B , 06 March 2013 - 11:28 PM

Hi there,

 

Yes i can't see the features appearing on the home page of your site.

 

If the features is still showing in the drag and drop page for the blow template check in the blog page template in the drag and drop to see if the features have been set to hide by default. Or if the features have been set to hidden in Pagelines>page options>blog page.

 

Example of hidden by default - http://screencast.com/t/FsntjJxtsmL

or - http://screencast.com/t/2e6PlIo1HTea

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 kaspr

kaspr

    Member

  • Members
  • 29 posts
  • Country: Country Flag

Posted 06 March 2013 - 04:14 PM

Hi there,

 

Please Login or Register to see this Hidden Content


Framework 2.4
Wordpress 3.5.1

 

I used to have a feature display on my home page. The feature is displaying on other pages:

Please Login or Register to see this Hidden Content

 

In the drag and drop section for page templates I have set both the default and blog section to display features.  They are not appearing though.

 

Any idea on how to remedy this problem?

 

Thanks,

Jim



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 March 2013 - 06:10 PM

I just checked your site and I see the features on all pages (including home). Did you resolve this?



#3 kaspr

kaspr

    Member

  • Members
  • 29 posts
  • Country: Country Flag

Posted 06 March 2013 - 07:33 PM

No, it isn't resolved yet.  I can see the feature slider on all pages except for the home screen.  My home screen is set to the blog by default. 

 

I have checked this on the latest versions of Firefox, Chrome and IE after clearing cache.  All of these browsers are also not displaying the feature on my home page.

 

Yesterday the feature was showing on my home screen and today it isn't.  I know I have changed a few things around since then, but I'm unsure of how to get the slider back.



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 06 March 2013 - 11:28 PM   Best Answer

Hi there,

 

Yes i can't see the features appearing on the home page of your site.

 

If the features is still showing in the drag and drop page for the blow template check in the blog page template in the drag and drop to see if the features have been set to hide by default. Or if the features have been set to hidden in Pagelines>page options>blog page.

 

Example of hidden by default -

Please Login or Register to see this Hidden Content

or -

Please Login or Register to see this Hidden Content



#5 kaspr

kaspr

    Member

  • Members
  • 29 posts
  • Country: Country Flag

Posted 06 March 2013 - 11:34 PM

Or if the features have been set to hidden in Pagelines>page options>blog page.

 

This was the culprit.  Thanks James!

 

Problem resolved.