Archived

This topic is now archived and is closed to further replies.

  • 0

Features won't display


Question

Posted · Report post

Hi there,

 

http://www.durhamdigs.ca/
Framework 2.4
Wordpress 3.5.1

 

I used to have a feature display on my home page. The feature is displaying on other pages: http://www.durhamdigs.ca/backyards/.

 

In the drag and drop section for page templates I have set both the default and blog section to display features.  They are not appearing though.

 

Any idea on how to remedy this problem?

 

Thanks,

Jim

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Hi there,

 

Yes i can't see the features appearing on the home page of your site.

 

If the features is still showing in the drag and drop page for the blow template check in the blog page template in the drag and drop to see if the features have been set to hide by default. Or if the features have been set to hidden in Pagelines>page options>blog page.

 

Example of hidden by default - http://screencast.com/t/FsntjJxtsmL

or - http://screencast.com/t/2e6PlIo1HTea

Share this post


Link to post
Share on other sites

Posted · Report post

I just checked your site and I see the features on all pages (including home). Did you resolve this?

Share this post


Link to post
Share on other sites

Posted · Report post

No, it isn't resolved yet.  I can see the feature slider on all pages except for the home screen.  My home screen is set to the blog by default. 

 

I have checked this on the latest versions of Firefox, Chrome and IE after clearing cache.  All of these browsers are also not displaying the feature on my home page.

 

Yesterday the feature was showing on my home screen and today it isn't.  I know I have changed a few things around since then, but I'm unsure of how to get the slider back.

Share this post


Link to post
Share on other sites

Posted · Report post

Or if the features have been set to hidden in Pagelines>page options>blog page.

 

This was the culprit.  Thanks James!

 

Problem resolved.

Share this post


Link to post
Share on other sites