Jump to content


Photo
Beefy Slider

images stacking up, running insanely fast



Best Answer ahansson89 , 06 March 2013 - 01:10 PM

Hi Jim.

 

I havn't seen this before, and I have no idea why it is acting like this for you.

It is going to be a shot in the wild to get it fixed as there is no js errors or anything in it.

I found the 20 images bug, so I made an update for you, and hopefully I got that loading bug as well.

Let me know how it is after your update!

Kind regards,

 

Aleksander

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 pixelsrzen

pixelsrzen

    Newbie

  • Members

  • 9 posts
  • LocationMuskegon, MI USA
  • Framework Version:2.4
  • Country: Country Flag

Posted 06 March 2013 - 05:34 AM

Aleksander,

I'm experiencing some trouble with BeefySlider on my site.

Please visit http://stuarttwagner.com/annualshow/ and http://stuarttwagner.com/about/

On first load, the images don't form the slider properly. They stack up and then appear to load insanely fast. If the visitor reloads the page, everything calms down and the images behave 'normally'

Also, I've been unable to get the slider to support more than 10 images, not 20 as is stated on the pagelines.com site.

Can you help?

Thank you,

Jim.
 



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 06 March 2013 - 01:10 PM   Best Answer

Hi Jim.

 

I havn't seen this before, and I have no idea why it is acting like this for you.

It is going to be a shot in the wild to get it fixed as there is no js errors or anything in it.

I found the 20 images bug, so I made an update for you, and hopefully I got that loading bug as well.

Let me know how it is after your update!

Kind regards,

 

Aleksander



#3 pixelsrzen

pixelsrzen

    Newbie

  • Members

  • 9 posts
  • LocationMuskegon, MI USA
  • Framework Version:2.4
  • Country: Country Flag

Posted 07 March 2013 - 06:51 PM

Thank you kindly for the update!

 

I think the 'insanely fast loading' was related to using a site caching plug-in. I turned it off, and now the slider loads much better. It still tries to load the second image below the first, but on loading the third, everything gets settled and runs OK.

 

I will try to configure more images later today and report back.

 

Thank you!


  • ahansson89 likes this

#4 helvetik_a

helvetik_a

    Advanced Member

  • Members
  • 99 posts
  • Locationrome - italy
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 April 2013 - 01:32 PM

Hi Aleksander,

I have the same problem. How i can fix this? I would like also to put a background texture as in your site. How to do this?

 

Thx for your reply

 

Corina

 

http://wp.tanzprojek...wordpress/home/



#5 helvetik_a

helvetik_a

    Advanced Member

  • Members
  • 99 posts
  • Locationrome - italy
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 April 2013 - 01:36 PM

Hi Aleksander,

I saw also that the slider does not working on the IOS device....



#6 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 16 April 2013 - 03:25 PM

Hi Corina,

As you can read it is caused by a caching plugin - on my site I use W3 Total Cache - which is working fine. Try that instead of what you are using now.

The texture is done with this LESS code:



#beefy {
    -moz-box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    -webkit-box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    box-shadow: inset 0 0 10px rgb(0,0,0,0.5);
    background-image: url('http://YOURTEXTUREURL.com/texture.png');
}


#7 pixelsrzen

pixelsrzen

    Newbie

  • Members

  • 9 posts
  • LocationMuskegon, MI USA
  • Framework Version:2.4
  • Country: Country Flag

Posted 19 April 2013 - 12:51 AM

Aleksander,

 

Even without a caching plug-in, I'm still seeing the fast images issue.

 

See if it does it for you: http://http://stuarttwagner.com/about/

 

Thanks,

 

Jim.



#8 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 19 April 2013 - 08:16 AM

Link is returning 404



#9 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 20 April 2013 - 02:15 AM

Okay, I chose to rebuild it and updated it. Update will be available in about an hour.

 

//Aleks







Also tagged with one or more of these keywords: Beefy Slider