Jump to content


Photo

Adding website to comments


Best Answer Simon_P , 04 March 2013 - 01:47 PM

The standard WordPress comment system looks like this: http://screencast.com/t/KAZflMEA1

 

You are using some antispam comment plugin, so maybe thats removed the url field, or maybe it has a settings screen.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 runningblonde

runningblonde

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 03 March 2013 - 12:06 PM

Hi - I have the wordpress theme Pagelines Platform version 1.4.3. I would really like to add another blank on my comment for so visitors can enter a website, as I think this would increase commenting on my blog. I would really appreciate your help with this!

 

My blog is:

http://runningblonde.com

 

I would like the comments to look something like this blog:

http://www.howsweeteats.com/

 

Thank you so much!

Kelly



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 March 2013 - 12:09 PM

Hi Kelly,

 

If you logout of your site, the Comment form should change to this:

 

http://cl.ly/image/2s2E3V0J1i3d

 

When you're logged in, there is no need for these fields as they're taken from your profile information.


  • runningblonde likes this

#3 runningblonde

runningblonde

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 04 March 2013 - 01:07 PM

Hi Danny - Thank you so much for your response!  The screenshot you gave me is exactly what I want the comments to look like.  I have attached a link to a picture of what I see.  I am fairly certain this is what all of my visitors see because no one ever has a website attached to their comments.

 

Kelly

http://runningblonde.com

 

http://runningblonde...-7.04.11-AM.jpg



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 March 2013 - 01:47 PM   Best Answer

The standard WordPress comment system looks like this: http://screencast.com/t/KAZflMEA1

 

You are using some antispam comment plugin, so maybe thats removed the url field, or maybe it has a settings screen.


  • runningblonde likes this

#5 runningblonde

runningblonde

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 04 March 2013 - 09:15 PM

You are amazing!  I did have a spam free plugin and deleting it did the trick!  Thank you so much!