Jump to content


Photo
- - - - -

Self duplicating clones and Sidebar errors

clone sidebar

  • Please log in to reply
4 replies to this topic

#1 frost

frost

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 01 March 2013 - 11:49 PM

I have two issues:
 
1. I am having duplicate clones show up.  They invent themselves -- even sections that I've never used before have three clones.  I have no idea where most of the clones are.
 
2.  The content box that I put in my sidebar does not show up on all pages.
 
I definitely have the sidebar activated.  I deleted and reinstalled pagelines and the theme that I'm using (simplicate). 
 


#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 02 March 2013 - 02:08 AM

Hi Louis

 

Ok strange thing, I've logged in to the site and it's not showing the duplicates like it did when you were in live chat. It seems to have reset it's self.

 

Please Login or Register to see this Hidden Content

 

Are you still seeing the duplicates your end?



#3 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 02 March 2013 - 02:45 AM

Looks like you've got this sorted as the content box is showing in the sidebar on all pages now :-)

 

Let us know :-)



#4 frost

frost

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 07 March 2013 - 01:59 AM

I switched to generally using the WP wigets. 

 

I have been experimenting with the content box.  When I created two content boxes, all of the sections duplicated themselves.  Something weird is still happening.



#5 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 07 March 2013 - 02:27 AM

Hi there,

 

What's the url to the site, the one you were using last time doesn't seem to be active anymore.







Also tagged with one or more of these keywords: clone, sidebar