Archived

This topic is now archived and is closed to further replies.

  • 0

MAMP transfer not displaying changes on server


Question

Posted · Report post

Decided to jump on the bandwagon and give MAMP a try. I successfully created my PL site, imported my files and db to my host server using MAMP and Transmit.

However, local changes have since been made to the local files. I uploaded the wp-content and wp-includes using a ftp transfer via Transmit. I can see the updated files sitting on my server, however, they're not displaying on my live website. (Cache has been cleared).

Am I missing a step (or two or three) somewhere? Would really like to get the hang of this so I can actually start being productive instead of spinning my wheels. Ugh...

Thanks in advance for your patience...and support!

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hi there

 

I've not used transmit before, but i'll check it out.

 

Are the new files on the server using the same file path? Check in firebug to make sure the images on the site are actually coming from the hosting site and not elsewhere. Did you do a find and replace on the url's before you moved the page?

 

Did you follow the steps at - http://support.pagelines.me/docs/getting-started/migrate-pagelines-from-another-site/

Share this post


Link to post
Share on other sites

Posted · Report post

Hi James,

I did follow the import-export steps to transfer from one site to another. None of the content or images carried over but it doubled everything in my menu and nav bar.

Are there other folders I should be transferring as well? I continue to make updates to the site on my localhost (pressing deadline looming) but I need to figure out this problem soon.

Should I just delete the db and start over? Ugh.

Share this post


Link to post
Share on other sites