Jump to content


Photo
- - - - -

Boxes image span problem in IE / Firefox? maybe css?

css boxes image IE Firefox

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 shpr

shpr

    Newbie

  • Members
  • 7 posts

Posted 28 February 2013 - 10:26 AM

I'm working on a Mac which makes this a bit tricker...

 

00000048.png

 

 

The live site is:

 

Please Login or Register to see this Hidden Content

 

Seems to be connected to the images spanning outside the range of the box?

 

Can anyone offer any advice?

 

Thanks



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 19516 posts

Posted 28 February 2013 - 10:40 AM

Hi,

 

Are you adding the image using HTML in the Box editor or using the image upload ?

 

Can you take a screenshot of your the box settings for one of the boxes that is only an image please.



#3 shpr

shpr

    Newbie

  • Members
  • 7 posts

Posted 06 March 2013 - 10:17 AM

Hi Danny,

 

here you go! The html is in the editor & it was uploaded via wp. 

 

00000483.png

 

 

00000484.png

 

 

 

 

PS.

Apologies for the other duplicate post - I searched the site & looked in my profile to see if I could find my posts....but I could not find this one. I assumed I hadn't posted it correctly.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 19516 posts

Posted 06 March 2013 - 10:32 AM

There is no need to add an image via HTML, use the box image upload option instead and see if this resolves your issue.