Jump to content


Photo
- - - - -

Slow page load times


Best Answer elangley , 15 April 2013 - 12:12 AM

Moving to CentOS improved performance dramatically...

Go to the full post


  • Please log in to reply
22 replies to this topic

#21 elangley

elangley

    Member

  • Members
  • 27 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 02 March 2013 - 01:36 AM

Right, my bad there. This site has a number of domains in a network format. So it gets a little confusing as to which one I am working on. Thanks for the help.

 

So, I am running Base Theme on the Hudson Grille site. In the Themes folder I have the folders, pagelines and pagelines-template-theme. Maybe the pagelines-template-theme folder is the base theme? In this folder there is a functions.php 

 

I added add_filter( 'render_css_posix_', '__return_true' ); there

Not sure what to check to see if it is working

 

Note, failing getting this site working properly (loading in under 2 seconds) we are going to be moving over to a Linux box...



#22 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 02 March 2013 - 01:42 AM

Yea that's how it's done. If that filter won't work then your out of luck really. Windows isn't really a server platform for these reasons. Sent from my iPad using Tapatalk HD

#23 elangley

elangley

    Member

  • Members
  • 27 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 15 April 2013 - 12:12 AM   Best Answer

Moving to CentOS improved performance dramatically...