• 0
Sign in to follow this  
Followers 0

Featured image suddenly appearing at top of content


Question

Posted · Report post

I am having a new problem today - it was fine yesterday, but now all of my featured images (needed for carousel and stuff) are appearing at the top of my content sections. I don't want them there. When there's an image in that position, it will show above it on the right.

 

I have tried turning off all of my plugins and it doesn't change. Any ideas on what might be causing this? I haven't made any major changes to anything today other than adding some content and images. It appears to be only happening on posts and not pages.

 

http://www.amandaforsyth.com/wp/belle-of-the-bow/

http://www.amandaforsyth.com/wp/travails-of-travel-with-a-cello/

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Amanda

 

I've checked your site, the small image which is displaying on the right is the thumb for that page. If you go to Pagelines>site options>blogs and posts and check your settings for the thumbnail placement, make sure you uncheck 'single post pages'. This should resolve this for you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi I am also having this problem, I have only set one post with featured image just to show you. http://loveyogaanatomy.com/opening-the-heart. I have checked the seitings as you suggest,(was going to attach a screen shot but can't see a button for it). I have left this for a long time but now I want to use the featured slider etc so will have to resolve it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

tiltcreative

 

From what I can tell those images aren't Featured Images, they're images you have added via the Media Uploader and added via HTML. So you will probably want to remove those images and add a Feature images instead, if you have already, then its most likely you have disabled the option to display Featured Images. Following James instructions will resolve your issue.

 

stug

 

You're using the Letters Section, there are no options to position the Featured Image. If you want more control you can replace the Letters section with the standard PostLoop section.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0