Jump to content


Photo
Latest Blog Entries

In Latest Articles section, the Read More link is on top of the article descriptions



Best Answer tmeister , 25 February 2013 - 06:01 PM

Hi markmanson,

 

Sound so odd, let me ask you, are you using the last version for Latest Blog Entries?

 

I can't replicate the issue in your page on my end but please send me your PageLines settings file to setup in my local and try to replicate.

 

You can export the PageLines settings under

 

PageLines -> dashboard -> Import-Export and clicking on the "Export Settings File" button, please send me the file to noone at tmeister dot net.

 

I will back to you as soon i can replicate the issue o my end and fix it.

 

Best,

Enrique.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 markmanson

markmanson

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 24 February 2013 - 07:00 PM

On the main page at http://postmasculine.com I find that sometimes the formatting messes up in the Latest Articles section. (Please note that although currently files are being minified, the exact same problem occurs with minify turned off and caches cleared.)

 

Here is a screenshot of what happens:

 

What seems to happen is that the height of the Latest Article boxes is determined BEFORE the image loads, and then the image pushes the text down once loaded and messes up the formatting.

 

The interesting thing is that a friend does not have this problem when he views the page on his laptop. I also ONLY have this problem in Firefox, while it looks fine in IE and Chrome. So please test this in Firefox.

 

However, my laptop was running quite slow an hour ago, and then the problem also occurred in both Chrome and IE. After rebooting, once again it only happens in Firefox. It also seems to happen more reliably when doing a full refresh (with CTRL+SHIFT+R, which also clears the cache for the page), than when doing a normal F5 refresh.

 

So it seems to have something to do with speed. Or perhaps my Firefox is broken, but that seems somewhat unlikely.

 

I am very curious what causes this problem and if there is any way to resolve it.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 February 2013 - 07:30 AM

Hi,

 

The Latest Blog Entries is a third party section, therefore I have moved your topic to the PageLines store forums. Where the developer will be able to respond to your issue.



#3 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 February 2013 - 05:40 PM

I have alerted the developer of your topic.



#4 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 25 February 2013 - 06:01 PM   Best Answer

Hi markmanson,

 

Sound so odd, let me ask you, are you using the last version for Latest Blog Entries?

 

I can't replicate the issue in your page on my end but please send me your PageLines settings file to setup in my local and try to replicate.

 

You can export the PageLines settings under

 

PageLines -> dashboard -> Import-Export and clicking on the "Export Settings File" button, please send me the file to noone at tmeister dot net.

 

I will back to you as soon i can replicate the issue o my end and fix it.

 

Best,

Enrique.



#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 March 2013 - 02:49 PM

Please let us know if you still need assistance with this issue otherwise I will close the topic in 7 days. Thanks!







Also tagged with one or more of these keywords: Latest Blog Entries