Jump to content


Photo
- - - - -

jigoshop catalog images not resizing


Best Answer Danny , 24 February 2013 - 11:36 AM

Hi,

 

As far as I know the JigpShop product images use the Thumbnail size, if you wish to increase the value, then you will need to change your thumbnail settings. You can do this by going to:

 

Wordpress Admin Dashboard > Settings > Media and change the dimensions of your thumbnail size from 150x150 to 300x300.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 jasonkuipers

jasonkuipers

    Advanced Member

  • Members

  • 91 posts
  • Country: Country Flag

Posted 23 February 2013 - 11:10 PM

Hey guys, 
I did a search and found a few answers to this question that have worked for others, but don't for me. 
 
I added this bit of code as suggested in another post on here to change my catalog images to 300x300. I also modified it in the Jigoshop settings area but all they are doing is getting taller, I think I am missing something for width. Any ideas? Here is the page for reference:

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

 

Any help is much appreciated! 



#2 batman

batman

    Bat Learning

  • Members

  • 1776 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 24 February 2013 - 03:17 AM

Hi jason

Please you can try add this code

 

Please Login or Register to see this Hidden Content

 



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 13234 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 24 February 2013 - 11:36 AM   Best Answer

Hi,

 

As far as I know the JigpShop product images use the Thumbnail size, if you wish to increase the value, then you will need to change your thumbnail settings. You can do this by going to:

 

Wordpress Admin Dashboard > Settings > Media and change the dimensions of your thumbnail size from 150x150 to 300x300.



#4 jasonkuipers

jasonkuipers

    Advanced Member

  • Members

  • 91 posts
  • Country: Country Flag

Posted 24 February 2013 - 06:58 PM

That worked, thank you guys!