Jump to content


Photo
- - - - -

background color change


  • Please log in to reply
8 replies to this topic

#1 steelmayhem

steelmayhem

    Super Member

  • Members
  • 120 posts
  • Country: Country Flag

Posted 22 February 2013 - 02:56 PM

I am having trouble changing the page color outside the content only. I have attached a screen shot of where Im changin it. I have tried all three combinations of color boxes.

I want to change the outside color of content to FFC402 and leave the page content as is white. Ive tried changing all 3 to FFC402, ive done just one at a time and ove done combinations of 2 and I get the same thing every time. the ENTIRE page ends up ebing that color FFC402.

Attached Files



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 22 February 2013 - 03:00 PM

Hi Steelmayhem 

 

Please could we have a link to your site? 



#3 steelmayhem

steelmayhem

    Super Member

  • Members
  • 120 posts
  • Country: Country Flag

Posted 22 February 2013 - 03:18 PM

yes, its on a demo site at

Please Login or Register to see this Hidden Content



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 22 February 2013 - 04:15 PM

Please deactivate ALL active non-PageLines plugins and refresh the page to see if the problem persists.



#5 steelmayhem

steelmayhem

    Super Member

  • Members
  • 120 posts
  • Country: Country Flag

Posted 22 February 2013 - 05:14 PM

deactivated all but nothing happened.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 February 2013 - 09:54 PM

Hi,

 

Do you have a cache plugin? If so, when you apply the changes, make sure to use its settings to clear the cache.  If not, make sure you do a hard refresh (on a Windows machine, Shift + F5 together) when viewing the site.  Try leaving the page background blank, add the color code to the Body only, and #FFFFFF to Content.

 

If all else fails, you can use a graphic solution.



#7 steelmayhem

steelmayhem

    Super Member

  • Members
  • 120 posts
  • Country: Country Flag

Posted 24 February 2013 - 11:01 PM

nothing worked. I tried a graphic but it dislplayed all over the website including content background and I dont want it there. Im pulling my hair out over this. very frsutrating. I dont know what else to do.



#8 batman

batman

    Bat Learning

  • Members

  • 1995 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 24 February 2013 - 11:52 PM

Hi

I´m not sure but you can try with

 

Please Login or Register to see this Hidden Content

 



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 15084 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 February 2013 - 09:01 AM

Hi,

 

The issue you have from your fist posts image is that you're missing the # from the Body and Content color options, but the # is there in the Page color.

 

So all you need to do is make sure that when you select your color, it has a # in front of the hex code, if it doesn't then manually add it.