Jump to content


Photo
- - - - -

Page Background Image only showing up in Footer?

background image footer content

  • Please log in to reply
3 replies to this topic

#1 sugarshoots

sugarshoots

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 21 February 2013 - 11:14 PM

I'm trying to set a background image (it's really just a PNG file of a light gray background), but every time I upload it, it only appears in the footer when I want it to be the content area, and/or the whole/most of the page if need be. Why would that be? I've even tried adjusting it on the site wide Pageline Global Settings page (even though I only want it on the "Portraits" pages - including the corresponding sub categories), but it also is only appearing in the footer. Any advice? Thanks!

Url : 

Please Login or Register to see this Hidden Content



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 February 2013 - 11:19 PM

Hi, could you share a screenshot of how you're applying the background? If by CSS, could you share the code used?

 

Thanks.



#3 cloudstem

cloudstem

    Member

  • Members
  • 11 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 25 February 2013 - 05:02 PM

I'm having the same problem.  

Please Login or Register to see this Hidden Content



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 February 2013 - 06:28 PM

@cloudstem Could you please follow Robert's suggestion above and share your code/screenshot of your settings?







Also tagged with one or more of these keywords: background image, footer, content