Jump to content


Photo
- - - - -

Features section not working

features

Best Answer Simon_P , 21 February 2013 - 03:48 PM

Well it will be an outdated 3rd party plugin, or a PageLines store item

 

Go to pagelines -> store in wp-admin, click the refresh button, then check plugins/sections/themes and check none need updating.

 

Do the same in wordpress plugins page.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 jane

jane

    Advocate

  • Members
  • 347 posts

Posted 21 February 2013 - 03:36 PM

Hi, 

 

I noticed a lot of people have been having the same issue however after reading through some posts I haven't been able to find a solution that works. 

 

All of my features are stacking one on top of another and are static. If you look at my home page you can see a the problem live: www.ajhairport.com

 

What's causing this issue and how can I fix it? The problem started just after I updated wordpress and pagelines.

 

Thanks



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 21 February 2013 - 03:48 PM   Best Answer

Well it will be an outdated 3rd party plugin, or a PageLines store item

 

Go to pagelines -> store in wp-admin, click the refresh button, then check plugins/sections/themes and check none need updating.

 

Do the same in wordpress plugins page.



#3 jane

jane

    Advocate

  • Members
  • 347 posts

Posted 21 February 2013 - 08:34 PM

Perfect, it worked! Thanks