Jump to content


Photo
- - - - -

Content Box Install Error


Best Answer James B , 21 February 2013 - 02:38 AM

Hi Frost

 

You won't need to worry about accessing the pagelines debugger, we've checked the information on that for you at this end and it confirms that your permissions aren't writable which is the likely cause for the problems you are having. You can view your debug information by adding ?pldebug to the end of your site address.

 

www.yoursite.com/?pldebug

 

The best thing we can advise you to do is to contact your host and ask them to go into the files and adjust the permissions settings to 755 so that they become writable, they'll be able to do that in a matter of minutes for you :-)

 

A good post which explains about file permissions within wordpress is http://wpmu.org/word...le-permissions/

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 frost

frost

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 20 February 2013 - 02:12 PM

Cannot install Content Box extension.  Pagelines Sections is activated.  Debug mode activated.

 

I get this error: Destination folder already exists .../apps/wordpress/htdocs/wp-content/plugins/contentbox/

 

Danny at live support chat discovered there is a permissions issue in the directory, and thought it might have to do with the server setup.  I used Bitnami could apps on AWS wordpress image.  Then purchased the Pagelines theme. 

 

What is the easiest fix?

 

Thanks.

 



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 20 February 2013 - 04:18 PM

Hello Frost 

 

If you have access to you can probably change the permissions yourself. If not you could contact your hosting provider and ask them to do it for you. 



#3 frost

frost

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 21 February 2013 - 02:07 AM

Thanks Martin. Problem is, I'm not sure how the PageLines debugger works. I actually don't know which folders are causing the problems. If there isn't a thread for this issue, is someone available to walk me through fixing this?

 

I'm not even on minute 4 of the "build your website in ten minutes" video.



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 February 2013 - 02:38 AM   Best Answer

Hi Frost

 

You won't need to worry about accessing the pagelines debugger, we've checked the information on that for you at this end and it confirms that your permissions aren't writable which is the likely cause for the problems you are having. You can view your debug information by adding ?pldebug to the end of your site address.

 

www.yoursite.com/?pldebug

 

The best thing we can advise you to do is to contact your host and ask them to go into the files and adjust the permissions settings to 755 so that they become writable, they'll be able to do that in a matter of minutes for you :-)

 

A good post which explains about file permissions within wordpress is

Please Login or Register to see this Hidden Content



#5 frost

frost

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 21 February 2013 - 03:32 AM

Thanks again.  Somehow the Pagelines theme installs itself with the wrong permissions (the other themes didn't so this).  I fixed the permissions, then deleted the content box folder, and reinstalled the content box plugin.



#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 February 2013 - 04:14 AM

Hi Frost,

 

I'm glad you got it sorted :-) Thanks for letting us know



#7 fordtheword

fordtheword

    Member

  • Members

  • 16 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 25 April 2013 - 12:47 PM

Hello. I'm having a similar issue, do you want me to post in a new thread or this one? It says  /public_html/wp-content/plugins/contentbox/

 already exists, but when I look in the files using a FTP program, there is no such folder / file.



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17139 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 April 2013 - 12:54 PM

The PageLines Contentbox folder can be located in:

 

wp-content/plugins/pagelines-sections/



#9 fordtheword

fordtheword

    Member

  • Members

  • 16 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 25 April 2013 - 08:21 PM

Thank you Danny.. the odd thing is I don't have the /pagelines-selections/ folder in my wp-content / plugins folder.



#10 fordtheword

fordtheword

    Member

  • Members

  • 16 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 26 April 2013 - 03:39 PM

Any ideas yet? I had an error when installing, and since there was no container for it. And after this I can't install it anymore, as it gives me the error above.



#11 fordtheword

fordtheword

    Member

  • Members

  • 16 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 28 April 2013 - 07:59 PM

This issue is solved now.