Archived

This topic is now archived and is closed to further replies.

  • 0

Content Box Install Error

Question

Posted · Report post

Cannot install Content Box extension.  Pagelines Sections is activated.  Debug mode activated.

 

I get this error: Destination folder already exists .../apps/wordpress/htdocs/wp-content/plugins/contentbox/

 

Danny at live support chat discovered there is a permissions issue in the directory, and thought it might have to do with the server setup.  I used Bitnami could apps on AWS wordpress image.  Then purchased the Pagelines theme. 

 

What is the easiest fix?

 

Thanks.

 

Share this post


Link to post
Share on other sites

10 answers to this question

Posted · Report post

Hi Frost

 

You won't need to worry about accessing the pagelines debugger, we've checked the information on that for you at this end and it confirms that your permissions aren't writable which is the likely cause for the problems you are having. You can view your debug information by adding ?pldebug to the end of your site address.

 

www.yoursite.com/?pldebug

 

The best thing we can advise you to do is to contact your host and ask them to go into the files and adjust the permissions settings to 755 so that they become writable, they'll be able to do that in a matter of minutes for you :-)

 

A good post which explains about file permissions within wordpress is http://wpmu.org/wordpress-file-permissions/

Share this post


Link to post
Share on other sites

Posted · Report post

This issue is solved now.

Share this post


Link to post
Share on other sites

Posted · Report post

Hello. I'm having a similar issue, do you want me to post in a new thread or this one? It says  /public_html/wp-content/plugins/contentbox/

 already exists, but when I look in the files using a FTP program, there is no such folder / file.

Share this post


Link to post
Share on other sites

Posted · Report post

The PageLines Contentbox folder can be located in:

 

wp-content/plugins/pagelines-sections/

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you Danny.. the odd thing is I don't have the /pagelines-selections/ folder in my wp-content / plugins folder.

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Frost 

 

If you have access to you can probably change the permissions yourself. If not you could contact your hosting provider and ask them to do it for you. 

Share this post


Link to post
Share on other sites

Posted · Report post

Any ideas yet? I had an error when installing, and since there was no container for it. And after this I can't install it anymore, as it gives me the error above.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Martin. Problem is, I'm not sure how the PageLines debugger works. I actually don't know which folders are causing the problems. If there isn't a thread for this issue, is someone available to walk me through fixing this?

 

I'm not even on minute 4 of the "build your website in ten minutes" video.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks again.  Somehow the Pagelines theme installs itself with the wrong permissions (the other themes didn't so this).  I fixed the permissions, then deleted the content box folder, and reinstalled the content box plugin.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Frost,

 

I'm glad you got it sorted :-) Thanks for letting us know

Share this post


Link to post
Share on other sites